config template for bandwidth config source

can someone provide an example of changing this value via the config file/template... no matter what i do it seems to always set it to SM, even if i manually have it set to auth server, if i apply my config file i created it seems to get set to SM.. and i can't seem to find where in the config file its forcing it to SM.


The config template for bandwidth Configuration source is

"configSource": 1,

The value 0 sets it to “Authentication Server”

                    1 sets it to “SM”

                    2 sets it to “Authentication Server + SM”


Before configuring the “Configuration Source” other than “SM” . Its mandatory to set the “Authentication mode”  to “RADIUS AAA”.

The config parameter to set the authentication mode to RADIUS AAA is

authMode": 4


Sai kumar


ah yes that worked, i had configSource 1, the order of the value is different than the drop down on the webi. on webui

first is sm

second is auth

third is sm + auth