Disabling 802.3 Link on SM

I have a customer who hasn’t paid for service, so I logged into his SM to shut it off. I told it to Disable the 802.3 link thinking that it would just turn off the ethernet port to his pc, but apparently this powered off the SM as well because it isn’t reregstering with my AP.

Is this supposed to happen, or is it just having problem reregistering? Either way, I suppose I got the job done =P


I was told this too. Turning it back on cannot be done remotely, and you’re going to need the default plug to accomplish this. Good luck.

Well, let me be the tester for everyone… The SM finally decided to reregster, and it says the EtherNet link is 802.3 Disabled. So, when and if they pay, I can turn it back on with ease.

Thanks =P

Excellent! Too bad I couldn’t make that work… but I think another experiment with this is in order. Thanks. :slight_smile:

I commonly turn off the 802.3 Link for customers who are too far behind on payment. Never once has a unit not registered back up.

what about setting the following into ZERO or say 1:

Sustained Uplink Data Rate (kbps) (Range: 0–7000 kbps)
Sustained Downlink Data Rate (kbps) (Range: 0–7000 kbps)
Uplink Burst Allocation (kbits) (Range: 0–500,000kbits)
Downlink Burst Allocation (kbits) (Range: 0–500,000kbits)

would it help to teach a lesson to non-paying clients??
need advice on it. =)

So, if i want to disable a customer, and leave the SM Connected so i can in the future re-enable them,

we can simply shut off the 802.3 connection?.. Disable it.


RIGHT NOW, we are simply shutting down their IP from our network management software, though if we can do it at the Hardware Level, even better…

Please advise.

Over the weekend, I experimented with this again in our shop. Shut off the 802.3 link, then tried to dial in to turn it back on – nothing. The only way we could restart the 802.3 was to insert an override plug and turn on the link that way.

Is the fact that I’m trying to do this via an APs LUID have anything to do with this?

I’ve been using BAM to disable folks on the “loser list.” It does prevent the SM from registering (something that parents were trying to avoid), but I’ve been quite happy with it.

We don’t use BAM .

I beleive you just were not waiting long enough. If there is no link on the SM and it is set to power up in aim mode it takes 15 minutes for it to timeout and then go into operational mode. You will then be able to log into it.

If you set it to “power up in opewrational mode” then it will come up regardless if it has a ethernet link or not.


Yeah, I thought of that one too. I let it sit overnight and tried to get it to come up the next morning… still nada.

I’m still wondering if this isn’t because I’m doing this as LUID. :?

We almost never use teh LUID, so I have not tried this.

us as well. we always use the IP address.

We always set the downlink and uplink to 0’s. The SM stays regestered but no internet for the slacker. Better remember to check it out before the next deploy with the same SM though. This caused me a little trouble overlooking the obvious!

I’m not using BAM… Just 3 APs, 1 CMM, GPS and 900mhz. I disabled the 802.3 link thru the Ap->Sm page (via the LUID Session login) and it’s done the job. The customer has no access and the SM is still registered.

Next time, I’ll probably just set the throughput to 0… seems a bit safer.

I think it would be funny to just set the throughput values really low - bad dial-up low. Would a non-payer be more pissed of he had no internet or really really really really really really really slooooooooowwwwwww inernet? :smiley: That’ll teach them.


The best part is, we haven’t been able to contact them and they haven’t called us… even with us sending 4-5 invoices and late dues to them.

So we drive out to their house on Saturday to see whats up… and we get the excuse “Oh, it hasn’t worked right from Day 1 and we’ve called dozens of times with no answer”.

So I check their usage… about 23 gig used over the course of 3.5 months. Niceee.

But, I do like the idea of giving them only 2-3k/s. That’s just plain mean =P

That’s hilarious. I have had the same kind of thing. The customer claims something and you can outright prove they’re lying. Stupid people - they don’t know the power we have… Muwahaha haaaaaaaaa


So if I disable the 802.3 Link via loggin onto the SM through the AP (via LUID Select) and later retrieve the radio from the customer’s house.

How do I log back onto the radio to turn the 802.3 Link back on (Enable) when I’m at the office or at another customer’s location to re-deploy the radio?