Downgrading

Are there any known issues with downgrading P10 APs and SMs from 8.2.7 to 7.3.6?

Cannot downgrade P10 anything to 7.3.6

Why would you want to anyways? 8.2.7 has proved itself many times.