E600 (4.2.1-r12) no 40MHz on 2.4GHz?

Wondering if the E600 radio supports 40MHz on 2.4G?

I am trying to configure it to use 40 but no matter what, it only runs at 20Mhz. Even going directly to the APs config page, the dropdown for channel width shows a blank where the 40Mhz option would be…

Yet, dashboard says 40Mhz…

But, wifi client confirms it’s in 20Mhz operation…

CleanShot 2021-10-30 at 12.18.02

Firmware is 4.2.1-r12. Also tried downgrading to, same problem

AP is operating in 2.4 GHz, choosing a 40 MHz bandwidth will encounter more interference as compared to 20 MHz Bandwidth. In 2.4Ghz have non-overlapping channels (1,6&11). If you choose 40 MHz you will not get any non-overlapping channel. So the performance of your AP will be poor. These are going to happen only if more than 1 AP nearby or 20mhz clients or any legacy 11bg /11b/11g client connected nearby then AP will switch to 20Mhz to avoid more interference in 2.4Ghz ( 20/40 Mhz Channel co-existence will trigger to avoid this bad throughput). Always better to set 20Mhz to 2.4Ghz
If you’re using a single AP, then you should enable this as you will get more throughput if your AP works in 40MHz.

I am having the same issue. I select 40Mhz channel in 2.4Ghz on the cloud controller and the AP stays on a 20MHz channel. Log in to the AP manually and 40Mhz is not selectable. 40MHz is part of the standard and should be available. I don’t care if you think 20Mhz is better(I understand the reasoning). This is for some lab work for a special project.

1 Like

Since 20 Mhz option in 2.4 is advisable because of availability of channels, 40 Mhz channel-width configure option is supported only from CLI.

customer want to use 40 Mhz in 2.4 can use AP Cli to configure, added the CLI snippet below.

E700-2609C8(config)# wireless radio 1
E700-2609C8(config-radio-1)# channel-width 40
E700-2609C8(config-radio-1)# save
[Config Save OK]

1 Like