Take a look at this: https://webm.red/oRuF

Is a video I made on a problem I had with Elevate on SXT.

Process is the same with LHG. You had to ask Cambium to send you the necessary file for LHG.

Cambium PLZ send me bin for LHG5 or put on download.


Thank you very much.

Can you please send .BIN file for LHG elevate via TFTP, thanks !

For me it says "Board type LHG5Tripack not supported" :(

Hey! Great news! 

I confirm that Elevate v29 is working with LHG5

I will soon test it with BS and compare to PowerBeam M5 400

super, it is sad that we still do not have a bin file and break it with a third party tool.
Please test whether it does not matter what sxt


What is the difference in upgrading it with that tool, if the resut is the same?  I will check that link later

So, here is the test. NO LINE OF SIGHT, hidden fresnel zone, high interference. Not so bad!

Signal is ~-68..-69

About the scanlist: i just did not hit "Select all" this is the same as nothing selected.

Would you share the frequency selection page?

Is this config equal to selecting all frequencies?

So strange you got a link with this config

Yes, it comes from many many versions before

can someone say where is the .bin file of LHG5, please, and since we are, if possible how to do it

1 Like

I don't think it will let you to push it over tftp. The elevator tool uses some sort of jailbreak, and only after that it can upload firmware, it's not so simple

I used TFTPD32, and at the moment it seems it worked very good.

I guess you should ask Cambium directly for the *:bin file.

Well, I already have the .bin for Elevete LHG5, can someone help me? What do I do with the .bin? How do I charge it to the LHG5?, thank you

I have tried to do it with the Tftp and the Elevate process begins, the LHG5 restarts, but when it returns it is in Mikrotik again. It is possible that it is the version of Routeros, I have tried it with version 6.40.8 and 6.44.5. Could it be that this is the problem?

Sorry how you got the .bin LHG 5, I'm about to try. can you send me please ?

I think you should ask Cambium

Hello people, I have a lot of LHG5 can I also have the .bin file and give it a try?

I used the imagen that send me cambium .elf but when reboot return routeros mikrotik, and i try to updeate whent its elavate but doe'nt accept the imagen.

this was the imagen MIKROTIK-LHG5-initramfs-v4.3.2.1.elf

the new imagen that  download in officila web cambium not work the same problem