ePMP 1000 AP optimum config

hi, I need help in order to configure an ePMP 1000 as AP and get the best performance. Right now ePMP is connected to a Huawei router (via eth cable) which is acting as gateway to internet. When I connect my iphone to the WLAN in the Huawei I get 10 Mbps (down), 1 Mbps (up) and about 30 ms latency, everything as expected...but when I connect same iphone to the WLAN of the ePMP it turns very disappointing, less than 1 Mbps (up & down) and almost 200 ms latency. AP is fixed to a wall facing the street about 4 mts above the floor. Which specific parameters can I modify in the AP configuration to get a better performance??? If more information is needed please let me know.

thanks a lot in advance!

1 Like

what??!! nobody??? nothing ?? no ideas?? Cambium employees ???

It may or may not be the reason for the lack of response, but I don't understand your setup, nor what you are trying to achieve.  Maybe more details would help give folks some understanding.

What model ePMP device are you using?  Are you using only one device as a wi-fi access point?  In wi-fi mode?

Typically, the ePMP product are used as Point-to-Multipoint access networks, with the Subscriber Module (SM) providing a wireless link to the Access Point (AP or Base Station) back at the Service Provider's Point of Presence (POP).  There are a large number of configurable parameters that can affect throughput depending on what you're trying to accomplish, and how the link is deployed. I might suggest checking out the User Guide for typical installation parameters and configurations.

1 Like

hi and thanks @ CambiumMatt, sorry for my English...I hope this picture clarifies my scenario and what I´m trying to achieve:


like I said before, when I connect my iphone to the wi-fi of the Huawei I get 10 Mbps (down), 1 Mbps (up) and about 30 ms latency, everything as expected...but when I connect same iphone to the wi-fi of the ePMP it turns very disappointing, less than 1 Mbps (up & down) and almost 200 ms latency. I´m using ePMP 1000 HS, only one unit.


Are you using 5GHz or 2.4GHz?

Did you use the WiFi Analyzer to pick the best channel (less noise and interference)?

Transmit power setting (Configure->Radio)?


hi @Luis, take a look:

what do you think??

Can you turn up the trasmit power?

which value would be right??

I am not sure. I have never programmed a 2.4 hotspot. Try 17, if you still don't get the speed you want, try 20. I am not sure how high you can go.

You should also make sure you don't have the QOS on the hotspot set to 1 Mbps.

Hello Gaspar,

You can keep channel 13. Another option would be to use Auto Channel Select on a schedule, to make the radio scan for the better channel. It does look like you do have a lot of 2.4GHz noise in the area though. You should set Transmit power to the max (30dBm) and let the radio internally limit it based on regulatory/modulation.


thanks folks, already changed values:

Screen Shot 2018-06-21 at 14.01.52.png

but take a look to the monitor screen:

RF Quality is very poor... I going to set the Transmit Power value to 30, but for that I need to down the Antenna Gain value to 6 because max EIRP is 36... by the way, how the Antenna Gain value affects the performance?? and maybe you can help me with another doubt: what should be the top height for the AP (right now is about 4 mts. above the floor) ??

On the other screenshot you had your antenna gain at 5.


What are you using as antennas? Are you using the included dipole antennas? Those antennas have about 5dBi of gain. The antenna gain is a characteristic of the antenna in use. Making the antenna gain in the configuration of the radio higher than it really is will make the radio transmit at a lower power, to avoid violating EIRP for your regulatory domain, and you will not be getting the radiated power that you need.


@Cheree KingI´ve been playing with the values to see if finally can get a good performance...

and @Luis, I´m using anntenas included with the ePMP, the omni ones, and yes, you are right, they are 5dBi, so sorry, my bad...

sorry, what about the height??

Hello Gaspar,

You may need to experiment a bit with height based on your environment. 4 meters may be a bit too high, considering these dipoles have 30deg beamwidth. Maybe adjust the height to somewhere between 2 meters to 3 meters.


hi folks, I´ve been changing Tx power and antenna gain´s values and performance has improved a lot...although RF Quality keeps being poor. Like @Luis suggested, I´m going to adjust height. Thanks!!

1 Like

by the way, what RF Quality refers to??? refers to my connection, or to the spectrum, or ????

RF quality indicator


1 Like