ePMP 1000 Ethernet port manual config problems

Hello All,

i have some issues with the ethernet port conguration of ePMP1000, as follows:

- have Cisco switch that ePMP is connected to, with "Auto-negotiate" on both sides (ePMP & Switch)

- port switch is 10/100 BTX, and the only mode that i get is 10Mbps/Full

so i tried the following:

- configure switch port to "Speed 100", "Duplex Full", and the ePMP ethernet port will change to 100/Full for a while then will start coming up n down constantly, till i restore it back to "auto-negotiate"

- configure the port on ePMP to manual, and "100/Full", and the ePMP will start acting crazy, and lost connection totally, i had to rest it to faactory default to get it to work again.

- tried to configure on both sides, but got the same results..

appreciate your help, and thoughts on this one..

Seems to be a cable problem, can you give some informations:

Cable length
Cable standard(is TIA 568??)
Cable Brand

1 Like

Yes, it is TIA 568..

we are changing all cables and will see the difference in performance..

thanks alot for your response ..

was this resolved?

@Musakip wrote:

was this resolved?

This is a super old dead thread. If you're having some issues, please start up a new post.