ePMP 1000 GPS not working

I have an ePMP 1000 AP that the GPS isn't working on. under Monitor > GPS Status, it just shows Not Available for everything, and under software upgrade it also says version not available under the GPS Firmware section. Any ideas what might be going on? is this just a bad unit?

do you know if the gps firmaware was updated ?   

I believe there was some bug in the orginal verison that possibly caused this problem.   (memory may be incorrect here) 

also, try to remove power to the radio and pwoer it back up. the gps chip doesn't power down with a simple gui reboot.     it can take up to 5 minutes for the gps to restore on a cold reboot. but it should give you a status if the chip begins to respond with ether down or up. 


I have no idea if the GPS firmware was updated or not - I can't see what version it has on it, since it just says "Not available".

This was a radio that I had sitting on the shelf for awhile, and it had previously been used elsewhere (I think it was one that had been used on a PTP link that was replaced, so the GPS problem wouldn't have necessarily been noticed before). 

I already tried the powering off thing, but no change - I have seen that on others, so that was my first thought, but it doesn't appear to work in this case.

Under Synchronization Source, what do you have selected? GPS, CMM3,CMM4, Internal?

Hello Mathew,

Chris is correct. There was a lock-up issue with the GPS chip firmware that shipped with some early units. Please verify the GPS firmware version after power cycling the unit, which is the only way to recover the GPS chip with the old firmware.

More information here: http://community.cambiumnetworks.com/t5/ePMP-2000-and-1000/GPS-Firmware-Upgrade/m-p/34553#M350



Hi Luis,

Power cycling doesn't work on this one. I tried several times, and there is no change.

Hi Mathew, 

If multiple power cycles doesn't bring the GPS back, then its a bad unit. So please contact support and RMA the unit. 

Was this a new unit out of the box?



1 Like

No, it wasn't new - I'm going to try and track down what it had been used for before, but I suspect that it was on a PTP link before, so I wouldn't have necessarily noticed if the GPS wasn't working.