ePMP 1000 SMs won't save config changes

As I've been going through our access points and onboarding customers  to cnMaestro, I've noticed that a number of our ePMP 1000 units on FW 3.4.1 no longer allow you to change the configuration through the GUI remotely.  I tried changing a number of parameters, including preferred NTP servers, cnMaestro URL, snmp community string, etc. but every time I applied the changes, the radio gets stuck and never finishes applying.  Rebooting does nothing.  I've encountered this issue in at least 15-20 of our CPEs, and it would be rather unfortunate if we had to do a truck roll to change out each of them.  Has anyone else had this issue, and is there a fix for it?  Attached pic is of the GUI after I try to apply a change, it stays like this indefinitely.

1 Like


I would like to propose you to arrange remote session to troubleshoot the issue?

I would be grateful if you could contact me at e-mail fedor.trutsko(at)cambiumnetworks(dot)com.

Have you tried to upgrade affected radio to 3.5 and verify whether issue still persists?

Thank you.

I know this is going to sound goofy, but can you try to make the changes from a different browser (assuming you haven't already) and see if that fixes your issue? I've had numerous instances over the years where I can't make a change on a Radio or trying to run a firmware update and doing it through a different browser the issue goes away. There's no rhyme or reason to it.

Have you found a fix for this?