ePMP 180's not connecting, why?

Set-up is the following.

Starlink > TP-Link AC1750 Router > Cambium ePMP 180 Master > ePMP Subscriber > TP-Link AC1750

Everything is running the latest Firmware.

In the initial setup everything worked as it should. Cambium promised a plug and play kind of situation which it was.

We can’t run this system all day because of limited power availability. After a day of shut down the subscriber antenna isn’t conecting to the master anymore.

When tried pluging the antenna directly into my Mac I am able to ping it but I can’t access the GUI.

As far my knowledge goes everything was set to DHCP but not sure about that. Do I need to mess around with Static IP’s ? How do I now manipulate the subscriber antenna ?

Which model and firmware? epmp 480 doesnt exist AFAIK.

1 Like

I think epmp 180 it’s mean bridge in the box

Thanks for pointing that out!

David write important information:
What country are you in?
what distance between devices?
has it ever worked?

Additionally, in order to get to the GUI of the device connected to the network as a master you have to configure an alternative IP in the computer. Add your IP 169.254.1.5 with the subnet 255.255.0.0 to the network configuration. Then you can access the device via the browser to the address 169.254.1.1
You will see what is happening and therefore the other device will not connect. As a last resort, I can help you remotely :slight_smile: via Anydesk :slight_smile:

4 Likes

Can you reach it via 169.254.1.1? It is a backdoor access to each ePMP radio and should work in each configuration. Than you can check syslog and monitor wireless page for some reason it doesn’t connect.
This community is for user to user communication and help. But you also can raise a support ticket and Cambium engineer will isolate the issue.
“Submit a request” on the right top of the page:
https://support.cambiumnetworks.com/

2 Likes

Hey everybody. Thank you for the answers! There was helpful information posted.

In the end something happened that I don’t understand but I solved. After updating both antennas to the latest firmware the subscriber model changed it’s security measure wap2 password but the master kept his old one.

Took a lot of poking around the settings to stumble into that.

2 Likes

You could notice it in the beginning in Monitor >> Wireless. It writes the reason the station can not connect.
Thank you for posting the final resolution!

Right in combination with the backdoor access 169.254.1.1 it would be the answer I was looking for. Thank you.