ePMP Force 180 power led blinking

Hi,
I have a ePMP Force 180 that do not works. Checking the situation I found the Power led blinking in antenna and on POE both. The led on POE, without the antenna connected is fix, it’s start to blink when I connect the antenna.

I tried the POE with another antenna and it works without any problem.

The problem can be localized on antenna ?
Is it an hardware or software problem ?
I tried the the factory reset (with pin) but do not works.

I can trash the antenna or there are some possibility to save it ?

Thanks for you support
Alessandro

How did start to be so?

You should try this:

A blinking LED on the POE injector indicates that something is in the power supply circuit of the device in overload (short circuit)
I’ve had seven or eight cases so far and only one Force 180 I haven’t trained. Excessive damage from lightning strikes the processor overheating.
Not related to the initiator of the topic, the forum is public and I want to share my experience with someone who might be useful.
I marked it in the picture. The inductance should be detached and + 5V should be connected from the external stabilized power supply to the marked point.(to the PCB)
minus the pole of that power supply connect to ground PCB anywhere.
Turn on the power and the device should start signaling LEDs and booting properly.
On the included one, connect the LAN cable without POE and check on the PC if you have a neat network and the rest on the device. If this is ok, the device makes sense to repair.
I marked the problematic components.
If the TVS diode is not shorted then the problem is in the IC MPS 9447


Regards

2 Likes