Epmp force 180 rebooting no matter what we do

We have an EPMP force 180 tried 2.61, 2.62, 3.0 and now 3.01. Unit keeps rebooting for no reason at very random times. Crash log does not exist when we log in via CLI it just says debug crash log not found.

We have swapped EVERYTHING cable, cable ends, POE and put unit on a battery UPS to eliminate any power issues from the house. Still unit reboots.

Here is the syslog info from before the crash and after.

what am I missing here?? The after rbooting litterly 6 min ago..

What mode are you using this Force 180 in? TDD-PTP? ePTP? TDD PtMP?

I'd probably just replace it with another new Force 180 and then monitor the new unit to make sure it's working fine. If there are no reboots with the new unit, you know that the old unit probably has issues, and I'd open up an RMA w/Cambium.

+1 on swap out and compare.  Also, how long is the ethernet run?  It definitely sounds like a lower-level problem, not a software crash/reboot but something in hardware or power.


I had the same problem with a few 180s. Tried everything like you did, only thing that worked for me was reverting CPE and AP to 2.6
Edit - This was in TDD-Ptmp mode

I have had this happen a couple of times.  It only rebooted while trying to connect to an AP.  I ended up replacing the units and tossing the old ones.

Same history here. Solution was replace cpe. 

Cable run is maybe 25 feet? we ended up replacing the radio and the problem appears to be gone? I find it hard to believe its a bad unit I am going to wipe it and try it one more time in the shop and see what happens?

It was PTMP TDD mode I have never had a unit act like this before.

Thanks for the responses.