ePMP SM Module Password Issue

I have come across a technical issue, where I have force 200L that all Account Managements including ( Home User Account, Installer Account, and Read-Only Account) are disabled and the Admin Account’s password is unknown. and the device can not be factory reset due to Retain Passwords. is there any way that I can reach the bot of the device and reset it to the default password.

have you tried tftp boot?

You may have to have Cambium Support use remote desktop and ssh into it for you.

Hi, @Mohamed_Farj_Khalifa,

this is done intentionally to prevent the radios to be stolen.
The only way to unbrick it is in our laboratory or service center.

Hi @aka,

Is there any chance that the solution can be done remotely since we do not have any local Cambium Support Center.

Unfortunately there is no solution. It is theft protection.

I don’t suppose it connects or can be made to connect to CNMaestro ?

I could have sworn that many many years ago we had this exact problem and changed the password with SNMP… or maybe we enabled the installer account via SNMP and used that… or maybe I just looked into doing that and it wouldn’t work and I remember it wrong.

As you have just figured out, it’s not a good idea to have a system in place were you render hardware useless with a typo or undocumented change. At the very least either use CNMaestro or enable the installer account so that you would have to lose, misconfigure, typo, not document both passwords at the same time.

Edit: If you think you know what the password is but it just doesn’t work… have you tried turning on caps lock and entering the password ? I have once or twice found that when the password for a device isn’t working it’s because caps lock was on when the password was originally entered on the device. I’ve also on rare occasions had my fingers one key to the right/left when typing so the password was entered shifted one key to the right or left.


Brubble1, I seem to remember a thread where we were both conversing on this issue before, but I can not find it. However I do have memory of my fighting with an F190 and this was part of the issue. Long story short I used the tftp boot to force my way back in but I do not know it this would still work.

I know Cambium can login to the radios on a remote desktop session as I have had this done before with a epmp1000 hotspot that was not behaving, but you must be the registered owner of the radio and the verification process is not easy.

I would try sending an SNMP write command to change the admin password and then try activating the installer account. Just remember what the SNMP RW community is.

1 Like

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.