ePMP Software Release 2.6 is now available

When trying to do an upgrade from 2.5.3-RC1 "Initializing Upgrade..." becomes red. I have tried restarting the unit and tried upgrading a diffrent unit. With both Initializing Upgrade..." becomes red. Do I need to downgrade first?



I do not know the answer to your question at this moment, but downgrading first to 2.5.2 makes sense if you are having problems.  Then you can upgrade.

Daniel Sullivan

ePMP Software Manager

emailed you my findings.


I just sent you an email.  Please get the firmware from the link I sent you and it will address your problems.


I am also getting this typy of grapg some time. But why its showing like this this? My one is epmp connectorized 1000 radio


Not sure what its like in your region but when my units were cold I received this issue. I had to wait till it was about 20degs out with sun and then do a manual reboot before I could upgrade the units, this is the method I figured out after climbing and retrieving the units and bringing them inside.

And if its not cold where you are then just do a manual reboot.

Now here is winter at Bangladesh. Temperature 16 to 25 degree celcius.

I am also getting this typy of grapg some time. But why its showing like this this? My one is epmp connectorized 1000 radio

4 of my APs running 2.5 reverted to the 2.0 SW bank this morning. One of them wasn't responding to pings (a reoccuring issue) and I had to manuall reboot it via power cycle. 

I installed 2.5.1 the 2.6 on all of them. 3 are up and running, but the problem AP is now stuck on the following message.

Upgrade in progress... Executing Post-Update script.

I have to drive 45 minutes to power cycle it again. I'm installing a Netonix later to allow remote reboots...


Two of the APs requested a reboot and are now gone. The ethernet ports on the CMM are going up and down every couple seconds. Is this a cold weather thing??

Yes it is a Cold weather thing. Isaac i sent you a message please respond to it.

Dan - when is 2.6.x going public?

1. I am not getting Carrier sense option in ePMP 1000 AP(version 2.6 ).

2. Please see those screenshoot. In version 2.6  read only users can access those options. Is it Okay?

the cambium MAC is TDMA not CSMA, wifi mode would be CSMA.      

the cambium mac works with a scheduler based on GPS and does not check to see if the air is clear before talking.  

wifi mode, doesn't use GPS and (im guessing) works like anything else in wifi mode, with CSMA

Please check the following articles to make sure its not a power issue -



Bom dia, sempre notei des dos primeiros releases que não existe nenhuma mudança na parte básica do snmp info, pois não existe opção de configuração do contact details e location, segue snmpwalk para comprovação:

iso. = STRING: "(p/ Jd Morro Azul/ Jd. Sao Paulo)"
iso. = OID: iso.
iso. = Timeticks: (8336036) 23:09:20.36
iso. = STRING: "undefined"    
iso. = STRING: "[EA0062] epb-ba-reservatto-AP3"
iso. = STRING: "undefined"
iso. = INTEGER: 78
iso. = Timeticks: (909) 0:00:09.09
iso. = OID: iso.
iso. = STRING: "View-based Access Control Model for SNMP."

Voces teriam alguma previsão para esta modificação ou ela não esta em pauta ? No aguardo.