ePMP, trunked port, MTU

When the ePMP link AP is connected to a Juniper switch port in trunk mode, both ends of the link are not pingable.

The goal is to connect a Wireless AP to the far end (STA) ePMP end of the link which is expected to be connected to a trunk port. This same Wireless AP successfully connects to the Switch trunk port. But when the ePMP link is connected, the Wireless AP on the far end is not pingable.

I have tried various combinations of Data VLAN and Membership VLANs (not set a Mgmt VLAN). Only seems to work when connected to an access port, not a trunk port.

Some configuration changes were tried during testing:

Set port to Access port membership VLAN of 161, no trunking, can access both link ends
Set port to trunk with native 161 no vlan member, can access both ends
Set port to trunked port with vlan membership of 161 and no native vlan - cannot access both ends
Set port to trunked port with vlan membership 161 and with native vlan of 161 - cannot access both ends.

Changed the SM link end to Data vlan of 161 and kept membership vlan 161 enabled
Set port 45 to trunked with no native vlan, vlan membership 161 Cannot ping SM or AP end.

Seems the link cannot carry Trunk port information, to be received by the Wireless AP, which is normally connected to a Trunk port.

The Juniper switchport is MTU 1514 set as trunk port
The ePMP is set to MTU default of 1500.
Could the MTU mismatch be a factor?

Hi Jason,

I can help with troubleshooting the issue.
Please e-mail me the best number I can reach you at, to balaji.grandhi@cambiumnetworks.com.


I'm currently having a  similar issue.  I have the AP connected to a trunk port on a Juniper EX2200 and subscriber also connected to an ex2200 trunk port, but I'm unable to get traffic flowing.

My Cambiums are know to be functional.  We currently are plugging both ends into none vlan switches, but an upcoming VoIP project is driving the need to vlan our network.