ePMP weird problem with MIR setting on 2.4 AP

Not new to the forum but its been close to a decade since I last visited.  I'm in a very small town where the local carrier is refusing any new internet service (crap DSL) and plans to abandon it by 2020.  New to ePMP but worked with the old PMP 100 series.  In conjuction with the town we decided to deploy our own internet service.  Probably will not reach much more than 70 subs in town so decided to use the ePMP 1000 non GPS 2.4 APs for local use.   Using 20 channels with plenty of guard band between the AP's and seems to be working okay.   I would like to deploy the PMP 450 900 for some outside reach, but that will have to wait as its a bit outside of the towns budge at the moment. Since its the city, we utilize their 90 foot water tower.

Overall its been working pretty well.   The town is very rural town with very low noise floor.  Short distances, with medium tree coverage.  Good RSSI typically -60 or better/SNR good low to mid 30s.  uplink/downlink percentages close to 100% most of the time.  Latest software release.   The issue is not with the signal quality but with the MIR settings. 

We have 4 basic MIR profiles.  Right now we are offering 1.5, 4, 7, and 10 down, 1 and 2 up.   Intially everything worked fine but this morning I tweeked the MIR setting a bit  (it would be nice if there was a burst setting like the old PMP 100).  Bumped up the original MIR settings on both the downlink and uplink.  The settings took affect after saving  (AP did not ask for a reboot but did take a short bump).   Ever since the change though,the profiles are bogus.   The 10 meg profile is really only allowing 7 meg, the 7 meg is really only allowing 4, meg, and the 4 meg seems to be unsure what it is doing.  Tried rebooting the AP and the SMs with no change.

Ended up deleting the 10 meg profile and reentering it and it appeared to fix that profile but not the others.  When I tried deleting all the profiles and re-entering them, the problem returned on the 10 meg profile, back to 7 meg.  I created a new profile for 10 meg and it seems to work okay.    It appears the MIR profiles have somehow become corrupted.  I eventually deleted all the profiles and re-entered them and it didn't resolve the issue.  Not a throughput issue as I can select the default 0 profile and pull 50 meg.   I plan this evening to do a restore of the previous configuration and see if that fixes it.   Anyone else ever encountered this problem?  


Glad to see you back on Forum!
Are you running 3.5.1 FW?
Could you please contact me at Fedor.trutsko(at)cambiumnetworks(dot)com? I can take a look what is going on if you will provide remote access.

Thank you.

1 Like

Yes, we are running 3.5.1.  I'll get in contact with you once I'm back at location.  Thanks!

Reloading the saved config resolved the problem.   I suspect I was doing to many changes with the necessary reboots.  (I was changing other settings as well)   I'll try and recreate it on the new AP we are turning up so I am not slamming working customers.

1 Like

Good to hear issue has been solved.
Feel free to contact me in case of any issues with ePMP.

Thank you.