ePMP1000 cannot reboot device - help!

Hi there,

we've an ePMP1000 connectorized gps sync over a tower and we need to reboot it since we've made some changes over configuration.

We're using 3.2.1 firmware. The problem is that I cannot reboot the device via Web GUI or CLI!!! It remains still online without rebooting!!!

I know that in the past there were some bugs like this, but I thought starting from 3.2.1 they were fixed.

From CLI when I try to reboot I get "Timeout: No Response from localhost."

Do you know a way to reboot the device without going to the tower and power off that AP? It'd be appreciated since I'd like to reboot it during night since I won't impact to the customers a lot, unfortunately I cannot go to the tower at night!!!!!!!

I've tried installing cnMaestro (haven't used before!) but I cannot get connected with the AP since AP private network is not reachable from the internet.

Any ideas? ;)

Best regards,


Is this AP onboarded in cnMaestro? You migth be able to try to reboot it from that, or if you have CNS installed.

1 Like

No, unfortunately this is not onboarded over cnMaestro and also I've tried to install cnMaestro and use it to onboard that AP (I've read that it might be a solution) but since that AP is not bridged on the same network and it can't reach the internet, I think I cannot onboard it.

I must admit that I've never used cnMaestro before, I've just tried it yesterday night but I though I could onboard over IP instead just with MAC address.



I've installed CNS since I haven't used it before... very nice, except that I can reach almost any Cambium device on our network except for that one that is "waiting for reboot" and I cannot reboot it.

Using discover it doesn't add it to the device list.

Any other ideas?

You could try to install the CNS server and use that to reboot it. Short of that, you may have to physically reboot it.

There are some issues regarding high CPU usage with SNMP that might cause the issue your experiencing. Cambium is resolving this issue in a new firmware release that's now in beta. You can find information HERE.

1 Like

Even if SNMP is enabled on that AP like all the others that we own, it seems that it doesn't reply on SNMP requests.


@pftech wrote:

Even if SNMP is enabled on that AP like all the others that we own, it seems that it doesn't reply on SNMP requests.


That's most likey a symptom of the SNMP CPU issue that's being resolved in the new firmware release :-(

rebooting though cnMaestro did the trick for me.  I was also using 3.2.1


I have ePMP1000 and Force 180 with firmware v3.2.1 and i try to upgrade to v3.3, but i can´t, because not rebooting, by cli with reboot command and by GUI, both equipments not reboot.

What happend?


Unfortunately you have faced with SNMPd crash issue which was relevant for 3.2.1 Release.

You should be able to reboot device via cnMaestro in case it is onboarded.

Othervice please reboot device via power feeding.

Issue is already fixed in 3.3 Release.

Sorry for inconveniences.

Thank you.

1 Like