ePMP1000 Spectrum Analyzer - Unable to launch the application (ERROR)

This error has been encountered after upgrading JRE to 8 update 51.

1 Like

I just tried a 2.4.3 AP and had no problem.... I loaded up JRE 8.51 and enabled Java/Legacy plug ins in Chrome 43 and it seem to work just fine. I also have my Java32 applet security set to 'High' instead of 'Very High'. I also tried out of FireFox  39 and that works just fine too. Can you give any additional details on your environment?

1 Like