Epmp180 issue

Have an Epmp 180 and it has worked flawlessly for approx 10 years. Recently a rat chewed the Ethernet cable to the antenna. I replaced the cable but get no internet connection. Power injector has green led and everything seems fine. Is there a fuse or breaker on antenna that might have blown or tripped?

Do the lights on the radio show an ethernet connection? Are you able to access the radio interface? If you do not have “Reset via Power Sequence” Disabled, it could have factory reset the radio.

It might have gone on and off and on and off while the rodent was doing its worst. And that may have done a factory reset on the radio. So maybe it’s back to its default IP?

Light one one end are normal, on the other end the Ethernet led goes off, then on… stays on for 4 or 5 seconds then goes out, then will come back on.

That’s a great idea! Never thought about that… will check it in the morning.

1 Like

Have you tried replacing the cable end to see if that resolves the intermittent ethernet issue? If you have a lightning arrestor installed, have you bypassed it or replaced it to see if that resolves the issue?