Epmp2000 not responding

Hi,

We are experiencing issues with one of the sectors that would stop responding/pass data. It is happening about one to 2 times everyday for the past week.

We have replaced the Radio with a new spare one and it did not help.

We also tried another cable and it did not resolve the issue. the only thing we did not change is the Sector Antenna and GPS

We have added a sector to the tower thinking the AP was overloaded(it was working at 100% capacity between 6:30 till 11pm)

I have split the users between the new and existing AP, then overnight the existing AP stopped responding again.

This morning the switch at the tower was showing 4 errors on the ethernet port going to one of the APs

I am starting to think one of the SMs is affecting the AP and making it unresponsive/hung up.

This is a system we have taken over and I have noticed the APs are not syncronised, and the Scheduler in the AP is set to Flexible. The previous installations I have worked on that used these radios(Epmp line) were all syncronised using GPS. I dont think this would make the radio not respond like we are seeing here as it is still only affecting one of the sectors

I am unable to pull a support file via Web interface since it wont respond and it wont connect via SSH either.

Thanks in advance for any pointers on what else to try

There is a known issue in the e2k line, please make sure you are using at least 4.6.2 firmware.

There is also a couple reasons why an AP will stop passing data, the first thing I do is disable smart speed on the ethernet. This tends to fix a lot of problems with APs just up and stop passing data.
If you have more than one AP on a tower and do not have proper back separation then they can act weirdly. The amount needed depends on the antenna itself and you will need the datasheet for the propagation patterns. No sector antenna has perfect rear isolation, so make sure you get some distance between the antennas.
If your using flexible frame then GPS and the hold off timer do nothing. Personally, the gains of flexible do not outweigh the benefits of a sync’d network. Get all APs set to a sync source and set a reasonable frame ratio and max distance.
If you’re not using the smart antenna, make sure its disabled on the interface.

Grounding and loops. Do you have proper grounding at the AP, power injector, switch, tower and electrical? Is the electrical ground bonded to the tower ground? it should be. Do not rely on the tower to provide the path to the grounding bond, make sure you have a tower grounding feeder running up to the top with a finial (3/4" rod with at least 8ft above the highest other object). Use bonding clamps to the tower so each section is bonded to the feeder and make sure your radio and antenna grounding points are bonded to the feeder.

Lastly is power stability. How are you powering the APs? Do you have enough capacity to all APs? have you measured voltage drop on the cable at the AP? If you are using an AC setup and a UPS, is it an online type? If not then change it to an online type also known as double conversion. These radios seem to have individually different power issue responses so any disturbance can make them do things not wanted.

As I said, there are a lot of reasons for an AP to stop passing data, for them to completely lockup and other odd behavior, but these are the most common basics that need to be checked before we look at the radio itself (which you already swapped out).