Error updating software version

Hello, I tried to update my epmp1000 (AP), but it loads the computer normally and after a few seconds it shows me the message "Error, Unpack failed - damaged or wrong package format. I have version 2.3.4.
PS: I tried the 2.4, 2.5 and so on ...

Hi, 

Which file are you using. I see from the picture that you are using a Non-GPS radio. Please use the ePMP-NonGPS_Synced-v3.5.1.tar.gz file found here: https://support.cambiumnetworks.com/files/epmp/. 

Use the tar.gz file as-is. Do not unzip or untar it. 

Lastly, some of the earlier versions ran into trouble while upgrading due to low memory on the radio. I suggest you reboot the radio before attemting the upgrade. 

Thanks,

Sriram

Hi, It is a computer without GPS, I tried to load all the versions without being able to update it ... The files that I have downloaded are without gps (ePMP-NonGPS_Synced-vX.X.tar).

I turned off and turned on, for a few minutes. But the problem persists.

Thank you, "your help was very useful" !!!

Hi,

Please try to switch your device to SM mode and then upgrade it.

Thank you.

Despues de mucho tiempo, vuelvo al foro.

Sólo para comentar que pude dar solución a mi problema, el cual pasó lo siguiente.

Un día la energía eléctrica era inestable y hasta que en una ocasión se perdió la conexión con el equipo (me conectaba remotamente al equipo) y tuve que ir personalmente a ver qué era lo que estaba pasando y resultó que el equipo se quedó en configuración de fabrica luego de eso hice la reconfiguración respectiva y aproveché en actualizar el firmware y no tuve problemas.

Hasta la actualidad el equipo va trabajando sin problemas...

1 Like