ethernet link drops pmp450b high gain SMs

Hi, we recently start to install the pmp450b high gain instead of the old pmp450 sm; anyway we experience ethernet problems with most of them; in the ethernet statistic i see an increasing link lost number (see attachment); we experiece the issue on different customers, so different cable, different poe, etc..;  currently we are running the "out of the box" firmware version CANOPY 15.1.5; any ideas? 

Please update to 16.0.1 and retest. 15.1.5 is old and significant updates have been made specifically for the 450b's.


@mauromognon wrote:

Hi, we recently start to install the pmp450b high gain instead of the old pmp450 sm; anyway we experience ethernet problems with most of them; in the ethernet statistic i see an increasing link lost number (see attachment); we experiece the issue on different customers, so different cable, different poe, etc..;  currently we are running the "out of the box" firmware version CANOPY 15.1.5; any ideas? 


mauromognon,

Eric is right. Specifically 450b on 15.1.5 and earlier releases had an issue that you are describing. It is resolved in release 15.2 and later. 15.1.5 was very stable release except for this issue with 450b.

I too would recommend 16.0.1 and do let us know if you have any problems.


Sorry for the inconvenience,

Charlie

1 Like

First thing is to get the system onto R16.0.1.  There are always improvements being made to the software and it's worth upgrading to see if your issues are resolved by that.

1 Like

ok thanks a lot; now i've another issue; i'm trying to upgrade the pmp450b sm(s) with the autoupdate feature from AP but i always have "update not applicable" ; in the UPDATE->CONFIGURE i already selected the pmp450b ; i'm running cnut 4.12.8, the ap is a pmp450i with firmware 15.1.1; i'm using autoupdate feature from years but i never had this problem...how can i solve it? 


@mauromognon wrote:

ok thanks a lot; now i've another issue; i'm trying to upgrade the pmp450b sm(s) with the autoupdate feature from AP but i always have "update not applicable" ; in the UPDATE->CONFIGURE i already selected the pmp450b ; i'm running cnut 4.12.8, the ap is a pmp450i with firmware 15.1.1; i'm using autoupdate feature from years but i never had this problem...how can i solve it? 


PMP 450b support first went into 15.1.2. So 15.1.1 software does not know how to update 450b SM, since it was before they existed. I'd first upgrade your AP to 16.0.1 and try again.

1 Like