expected bandwidth on 900 gear

hello all we have a 900 cyclone running with a omni antenna and i am seeing
reletively poor speed tests on this gear.

i have 25 customers running all about the 700k down and 300k up range.

all of the sm’s and the ap are running the latest 7.3.6 software with software scheduling. i can switch to hardware sched but i was told to run software otherwise the jitter numbers get to high.

we are living in the land of the trees for almost all of the installs.
we also have 2.4 on this same tower and are getting 2.5 megs down and 1 meg up.

our back hauls and such can handle the load but i cant seem to get any more speed out of the 900 gear.

i have tried increasing the control slots other than dropping the jitter slightly no change.

any suggestions…

I like the 2x feature. But otherwise we are seeing similar speeds.

Don’t know who told you Software is better than Hardware, but it’s flat wrong. Hardware has better throughput, lower latency, and better performance. This is why Moto is going to all Hardware with the Advantage.

We get up to 2200k down x 500k up from our 900AP on our main tower and 1200k x 500k on our remote tower running in Hardware mode.

My 900AP and SM configuration is below. All Canopy is on a private 10.0.x.x network.

This is our network. We get better performance from the main tower AP’s due to the AP/SM link for the second tower. When we replace the 5.2AP/SM with a BH20 link the speeds on the far side should get better. We have 2400 and 5700 AP’s but only the 900’s are shown here for simplicity.

5mbps pipe -->
Cisco 3600 -->
BH20 Slave -->
BH20 Master -->
CMM -->
5.2 AP (as bridge)–>
5.2SM -->
CMMmicro -->
–900AP #1
–900AP #2

900AP Configuration
- Hardware Scheduling = ON (latecy and speed will improve over software)
- 6.0 Compatability = ON
- Sync to Timing/Power (GPS)
- Link Negotiation = All (Link is 100M Full Duplex to the CMM)
- Frequency = 900MHz
- Downlink Data = 70%
- Control Slots = 1
- Data Rates = MAX for all (Bandwidth limiting at the SM)
- Max Range = 30 Miles
- External Filters Delay = 0 (No filters installed)
- Airlink Security = Enabled
- Authentication = Disabled
- 2x Rate = Enabled (Hardware Scheduling only)
- Transmit Frame Spreading = OFF (enabling this really degrades the speed)
- Encrypt Downlink Broadcast = Disabled

SM Configuration
- set the throughput to 20% over the advertized speed
- Set Sustained and Bursting to the same (No Bursting)

Set the power on each SM so that the AP sees the level from each SM between -65 and -75.

thanks for the input

i to agree with the hardware sched we started with hardware sched and then switched to software on recomendations from the distrubutor of the gear.
to reduce the jitter on some of our tough installs (lots of very tall trees 80’)

i have checked all of the sm’s and there dm settings are in the 65 to 75 range

i would like to load up this ap some more so i am looking for solutions.

On your tougher installs with trees, you can try using a 13di Yagi on a connectorized SM.

I use a connectorized SM with a 13dBi yagi antenna. I am 6 miles from the AP firing through a tall stand of trees. When the trees are dry I see -62dB. When it rains and the trees get wet I lose about 10b and drop to -72. Jituer goes up a little also.

I have found that with a heavy canopy of trees, I can get about 3 miles out. With some trees I can get up to 5-6 miles. After that I really need perfect LOS. I have one customer at about 8 miles firing through trees and it’s not an ideal connection, but it works.

thanks again for the reply’s

i have talked to the supplier and they are saying that it is not just me there are other’s out there i have a rma in and hope to get the new ap and do the swap…

time will tell i desprately want to go back to hardware sched.

With hardware scheduling on, try turning off 2x on the SM’s. I went to an Omni from a sector and found the jitter was very bad with some clients losing connection. Turning off 2x caused a big improvement in the jitter. This is how I run for now.