F300 ePTP mode. Does it work?

We had less than stellar results on our last try attempt at utilizing ePTP mode on an F300 PTP link at 6.4 miles. We have not tried it using This particular link has been stable in TDD mode but lost its mind when we last attempted ePTP and had to do a truck roll to recover. Is ePTP on the F300 working and stable now?

Which model of Force 300 ?

What is the latest FW version you have tried ?

No - not in our experience. ePTP mode on the AC line seems to work OK when testing, but on longer links, with real-world bi-directional data, ePTP mode falls flat on it’s face for us. We put our Force300 PTP links all to TDD 75%/25% and they perform well enough in TDD for their needs.


Have you tried 4.6 or 4.6.1?
We delivered major improvements for ePTP mode in 4.6.

Thank you.

We did try 4.6 on the 6 mile + ling and while were able to maintain a link but throughput was all over the place Ranging from about 200 Mbps and then dropping as low as 9 Mbps with link tests. This was on a 40 Mhz link with “meh” modulation. It really needs to be changed over to a connectorized with 30 db dishes The link is stable in TDD mode though the throughput is not what it should be due to the lower modulation level.

However, we have a 4.5ish mile link running a 20 Mhz channel that is basically running with a solid 100 percent modulation both ways and would probably be a good real world test for ePTP mode on the F300-25 so we may try chaing over the the wee hours tomorrow to see what happens.

I’ve also been meaning to ask why our 40 Mhz F300-25 TDD PTP is showing channels 0, 1, ext 0, ext 1 level in eAlign, but the 20 Mhz TDD F300-25 PTP only shows channel 0 and 1. I’m assuming that some limitation due to the 20 Mhz width?

ePTP never worked for me, it caused radios to lock up and switch would reboot them to recover. Recently I put them on and they are now working well. Don’t use 4.5.6 as I saw random periods of no traffic passing for 12 seconds at a time. I have 2 mini backhaul links running 40Mhz f300-25 only 3 kms or less. Switch still reboots them every 24 hours as I still have trauma from a faulty bunch that would just stop working after a few days until switch watchdog rebooted them.

So ePTP under 4.6.01 is working okay if I read your post right? If so, I will try switching over our shorter 20Mhz link in the wee hours and see how it holds. We had our share of hardware issues as well, going through 5 F300’'s to get a good pair on that link.


I’m seeing good results using with f300-16/25 ptp links using eptp mode. Links are pretty short - 2 links under 1km and two links around 2-3km. Its worth doing for the lower latency but sad to lose qos - I figure so long as I never hit capacity voip packets will be OK. I will be replacing the short links with ignitenet60 and the longer links with AF60LR if they don’t drop in the rain after testing. i’ll do this just to free up more 5Ghz.

Yes, I’ve tried 4.6 and – I don’t see a 4.6.1 release?

With in TDD @ 40 Mhz wide and 75%/25%, I get
245 Down + 70 Up = 315 Aggregate

With in ePTP @ 40 Mhz wide, I get
only 267 Mbit - on the exact same link.

Anyway - TDD for us is fine for now. As we’ve discussed, we won’t be using any more Cambium products going forward, so this is not something we need to really be to concerned about.

I just installed my first ePTP link with the F300-19. I was on 4.5.6 and it has been running ok but accroding to my monitoring, it was experiecing a lil bit of packet loss. No complaints though as it was a new install, im sure I would have heard something. Anyways, just went ahead and updated to Upon booting back up, my slave had its power reduced from 22db to 0db. I went ahead and reset back to 22db and all is good for now. Ill report back after it runs a bit longer and I have more data.

I’m sorry for the confusion.
I meant
By the way, could you please send to me Tech support files collected in TDD and ePTP modes?

Thank you in advance.

We just attempted to ePTP mode on a 4.5 mile link running While it reconnected, we also saw the RSSI on the master drop from from a -54 to a -72. The slave still showed it was transmitting with the same power, but I should have refreshed the webpage as it may have been lying based TDJ11’s post above. Changing back to TDD and the RSSI returned to the original levels.

Modulation was 99%+ MCS 9 on both uplink/downlink in TDD mode but dropped to MCS 9 on downlink and MCS 4 on uplink. Since the RSSI dropped that makes sense.

Pinged from the slave to In ePTP average ping was 17 MS and in TDD average ping was 13 MS. Ran these several times and the results were consistent. On the surface TDD ping times were better than ePTP but of course the web was involved and it was a different window in time.

Pings from the slave to the master in ePTP ping averaged 1.6 MS and were pretty consistent. In TDD average ping was 3.5 MS and were less consistent ranging from 1.7 to 5.7 MS.

No significant differences on throughput tests. ePTP seemed to be lightly lower but that was just with a couple of tests.

Definitely something going on with the reduced transmit power from the slave side when changing modes. Tech support files for both master/slave and TDD/ePTP modes attached.

.ePTP_ePMP-Tech-Support-AWBH57SLFF-00_04_56_44_58_06.zip (1.1 MB) TDD_ePMP-Tech-Support-AWBH571-00_04_56_44_54_64.zip (1.1 MB) TDD_ePMP-Tech-Support-AWBH57SLFF-00_04_56_44_58_06.zip (1.1 MB) ePTP_ePMP-Tech-Support-AWBH571-00_04_56_44_54_64.zip (1.1 MB)

1 Like

The issue with Tx power has been confirmed.
As a workaround, it’s required to change it manually on UI and save it.

Thank you.

1 Like

Could this also be linked to epmp3000 ptmp TDD where some subscribers TX power randomly drops for no reason at all and then recovers back to original power and rssi. I have many random force 300 SM’s doing this. Its very random and hard to see a pattern but its happening. I am running 4.6 on all of my epmp 3000 radios and force 300 25 and a few 19.

This now explains why the attempt previously on our other ePTP attempt went whacky some time back. The signal level on that link was quite a bit lower and with the change to to ePTP it dropped so much the link could not maintain a stable link forcing a truck roll to revert back to TDD. Never thought to look at the power levels at the time, just rolled it back to TDD which resolved the issue.

As a follow up to the transmit power issue, im still using on the firmware. I had to change the management VLAN on both radios and after applying changes, the ePTP slave reverted back to 0db again. Luckily these links are pretty close >1km, and it was still able to connect eventually. I had to manually change TX setting again. But this time, I was only making VLAN changes.

We had the same thing happen when the radio was rebooted when we were swapping out a switch, it reverted back after the reboot and had to be set again. We’ve held off on our other link as its 6.5 miles and the power drop would kill the link so we’ll have to wait for the fix for that one.