Failed to Fetch Error v6.0.3

Since the last update to v6.0.3 for the web based link planner anytime I attempt to add an access point I receive an error once get to the point of selecting the site and applying the settings. I have tried adding premade access points, new access points and even tried a new project created in 6.0.3. All of them give an error Failed to Fetch. Is this an overall issue with the web platform or something local?


Sorry about that. For now you can create the APs individually using the map toolbar on the right-hand side.


We’ll release a fix for this issue as soon as possible.

Once you have configured one of the network devices to your required configuration, you can then use the “Copy from existing…” feature in the Network Device table view to update all of the other network devices with the required configuration.

Sorry for the inconvenience,



We’ve released 6.0.4 which fixes this bug and a couple of other issues that we spotted. The release notes are available here: Changes to LINKPlanner — Cambium LINKPlanner Online Help (6.0.4).