Force 200 acting weird

We have a lot of Force 200 units but one is acting weird

  • Runs all tests from the ePmP 2000 AP fine; link test and all stats show. both running 4.6.1
  • When logged into locally via the PoE LAN port, our laptops work great and Internet access is fine
  • Customer tried 2 new Netgear 1600 routers and the LAN port from the PoE will work
  • Tried auto negotiate and fixed LAN speeds. Same problem with both routers
    ^ The SM shows in the AP CPE list and it pings with no packet loss from our main router
  • WE CANNOT access the radio remotely at the assigned WAN network IP. Browser can’t find it at all.
    but it acts just fine if we connect locally via the PoE, but the Netgear cannot.

Going to replace the radio tomorrow, but really curious about what we are seeing.


three things to check:

  1. management vlan enabled?
  2. management accessible from both wireless and ethernet?
  3. bridge mode with netgear as nat router?

the first two are usually a given, but they need to be checked against a known working client SM to make sure they are not misconfigured for your setup.

the third is a request for more info on how your network is intended to work.

It can’t be accessed directly on our network WAN and it is configured exactly as every other Force 200. We’re going to replace the radio and take this one and reset it back to factory defaults and see what happens. Just never have seen this happen.
Management is only accessible on the radio LAN port but the selection in config is for both wireless and ethernet. No other radios on that AP do this. Can’t even get to the login screen on the WAN but the IP pings.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.