Force 300 drops connectivity randomly, reboot required.



Point to Point

Distance - 9.5km


Connectivity drops randomly,  its possible to reach one equipment from the other but throughput graph remains flat, no traffic goes through,  after a while the connection drops all together and you cant reach the other equipment completely. .  rebooting the side connected to the main switch solves the issue but only temporaly.

What I've tried:

Changing patch cable, changing switch.

What could be causing this problem. Kindly assist. 

You may want to try the 4.3.1-RC21 software. We have been running that on the 3k, 300-16, 300-25, and PTP550 for a week with no issues so far. We had some connectivity issues with the PTP550 before using this verison of software,. 


Any updates on this? Cambium never responded to this nor have i seen anything about it in release notes.

I have 4 F300 links deployed and have had the same issues where i loose connectivity to the master or lose connection to everything behind the slave and a reboot fixes it everytime. I have been meaning to grab a System log from the slave before rebooting it but recently it has only been the masters that have actted up so i lose the log after the reboot. I have tried every firmware release including betas. I just upgraded them to 4.3.2 so i will know in a day or two.


Can you submit a ticket on , if you already haven't? We can take it from there. Thanks.

We've about 10 links of 2 Force300 each and everyone does this problem: after some days (random) master radio suddenly hangs and it needs to be rebooted via power sequence (it cannot be reach via ssh or web).

Till 4.3.1 firmware we still have this problem... we've tried everything... (cables, plug, patch cord, power injectors, ...) the only thing that avoids hard reboot it's the watchdog function, pinging the router attached to the ethernet cable on the master radio and reboot F300 if it fails for more than 5 minutes.

Now I've started upgrading some links to the new 4.3.2 firmware and we haven't got a problem, but it's just 2 days that are running.

We really hope that we can get more stable devices soon!!!

Still no luck with the latest firmware upgrade (4.3.2).

Its so frustrating and tiresome.

We used to reboot both sides of the link when the connection drops, but recently we have noticed that rebooting the subscriber side brings the link up but rebooting the AP side only doesnt help.

Sometimes when the connection drops its possible to reach both ends remotely which makes it easier, sometimes its not possible and a site visit must be done to do a physical power cycle, its costly and makes the link unreliable.

We are thinking of a different set of devices to replace the Force 300s, we could have gone with the PTP550 but its beyond our budget for now since we are a start up WISP...We have sets of Force 200s and 190s they are performing near perfect, we cant use either for this specific link because of distance and the meantime we are stuck with a point to point link that needs constant baby sucks

I agree, firmware 4.3.2 still hang over f300 ptp links...

We're replacing all our ptp links with UBNT 5AC radios, they seems to be very stable and throughput is not bad... in also they give 1-2 ms latency instead of 8-10 ms of Force300 without ePTP Mode (still has not that function on firmware!)

We really hope they'll fix these problems soon but we can't go ahead with these problems anymore!

Most of our F300 backhauls are working well, but I did have one where the SM side was locking up. I thought it was a bad cable, because there had been some re-roofing work done there recently. Anyway, cable change fixed nothing, so I swapped the F300 SM and that was 10 says ago, with 10 days of uptime. So, all our F300 links seem stable now. Perhaps you have a bad radio?

> You said: instead of 8-10 ms of Force300 without ePTP Mode (still has not that function on firmware!)

PS. from what I understand, Cambium says (PLEASE correct me if I’m wrong) there is no ePTP mode coming for AC gear. If true, I’m gutted… no filter in the $400 3000L AP, no 2.4 Ghz development, no 5 and 10 mhz channels, no 30 or 50 or 60 mhz channels either, and apparently now, no low latency ePTP mode either.

After upgrading to 4.3.1, we thought the issue had been resolved since the connection stayed up for a record 15 days then started all over again, the problem is its so random you cant really tell what triggers it, sometimes it happens after days, sometimes hours.

Also, latency seems to have increased with the latest firmware 4.3.2...from 4ms to 10+ms...we have to roll back to 4.3.1...

I upgraded mine to 4.3.2 and am still having the same issue. I am wondering if there was a bad batch of radios because i bought these ROW models on ebay when they first came out. I don't feel like dealing with opening a support ticket yet. I will be swapping them out with the new 450b radios that can be used as backhauls. 

We are replacing 5 PTP links with UBNT 500AC radios. and we are waiting for F300 stable solution.

@raj62862 wrote:

We are replacing 5 PTP links with UBNT 500AC radios. and we are waiting for F300 stable solution.

I'm not sure if this is useful info, but we have no such problems with Force300 PTP links.  Here's one example - we upgraded firmware (and therefor rebooted) 30 days ago, and it's got 30 days of uptime... all of our F300's have been solid.

29 DAY UPTIME - MAY 29-19.jpg

@raj62862 wrote:

We are replacing 5 PTP links with UBNT 500AC radios. and we are waiting for F300 stable solution.

Have you've tried Anything that you can share about your PtP's? Are you using a VLAN for mgmt? Tried increasing the MTU to 1700? Tried removing any inline ethernet lightning arrestors? Tried a different power source?

I have the same problem.Waiting and waiting for fw solution. Currently have fw 4.5.4 and waiting for result.
With fw 4.4.3 the problem persisted.

Small note: If is booth or station side on ethernet on 100Mb link, this problem does not occur.Only if both sides ehternets are on 1Gb link and traffic is approximately 60-100+ Mb, this problem occurs randomly.

Best ragards Petr.

1 Like

Could you please open a ticket with Cambium Support?
It will help us to understand if it’s hardware or software issue and come up with the solution.

Thank you.

same thing here for a year and half. I finally drop the ball and move to a ptp 550. So far no drop

Still does it with newest firmware.

UBNT links it is im tired of messing with them

Confirmed in 4.6.0, totally a deal breaker for us we are very unhappy.

1 Like

Hi DSMW16. Is this a PTP link, or are these clients linked to an AP Sector?