Force200 ePTP subscriber reboots often

Hi there,

we're experiencing a weird problem with some Force200 in ePTP mode when they are in subscriber mode (slave) connected to a master in the far end.

The Force200 starts rebooting very often... about 50 reboots in 4 days!

We tried both firmware 3.2.2 and 3.5.1, they both give the same problem.

We tried making rj45 plug again, changed poe injector, changed 24v power supply. Tried changing a lot of frequencies without success.

Then we've noticed that we've this problem just when we've an AP Cambium (epmp1000 or Force180 for small ptmp links) in TDD mode immediately near the ePTP slave Force200 (at about 2 meters far for example). Of course the AP works with different freq... without GPS Sync (flexible mode).

So we tried to put the ptp link with both Force200 in TDD PTP mode and it never reboot again! But we get higher latency so we don't like to use that mode a lot for ptp links.

We've noticed this problem JUST with Force180 and Force200 devices. We've never seen this problem using old pmp1000 connectorized radios configured in the same way. So I guess it's some sort of bug of these devices.

Someone experiencing these problems?




Did you check crashlog after reboot on affected radios?

Crashlog can be checked with "debug crashlog" command from CLI.

Thank you.

1 Like

Sorry for late reply... pretty busy lately!

I've got the crashlog... it ends up with:

<0>[600263.540000] Kernel panic - not syncing: Fatal exception in interrupt

If you give me an email address I can send you (it's pretty long!)


Could you please contact me at fedor.trutsko(at)cambiumnetworks(dot)com?

Thank you.

I'm writing you an email right now!!

Thanks a lot...



Hi we're having the same issue and seeing the same message in the logs. Can I email you please?