Force200/v 4.5/Unable to login, ping, ssh

Greetings to the Community, from a new Cambium user. 

Got my PTP link setup, working pretty fine, bench tested it for the weekend, deployed the 1.8km link today. Link came up, we fine-tuned the Subscriber side.  When we came back to the AP, the link was down. Hard down.  The Wireless as well as the cable connection.  Murphy on a Monday, eh? 

Power Cycled the radio, gave it time to start up, still no GUI. 
Tried to ping it on its allocated IP.  Nope, not there.  Did notice that even though it is connected to gigabit ports, it just shows as 100Mbit.  


Power Cycled again, this time keeping a ping on it.  It comes online for about 30 seconds, then times just goes away.  Initially, I though the POE popped, tried a spare: the same result.  Used another CAT5 cable (Gigabit/100Mbit port speed we can blame the cable, right?)... same result. 
During the brief time when it is available (ping test), I can not login with the web interface, can't SSH to it.  Even tried the default 192.168.0.1/2/3 - nothing there.  And I'm behind the radio, on a LAN connection.  

However, using the Cambium Discovery Tool, it seems the unit is indeed alive, showing up on the Discovery Tool, with the allocated IP.  But I can't talk to it.  

Any ideas or suggestions from the Community?  Else it will get a hard reset tomorrow, hoping it will bring it back to life, but not knowing what caused this.  

Does "hard reset" mean factory default ?  Because that's what I would try before replacing the radio, assuming you have the power on/off/on/off/on/off/on/off default thing enabled. Otherwise if it was going to take a tower climb anyway I'd just replace the radio and figure what the first radio's problem is back at the shop.

Can you hit it via the backdoor IP, 169.254.1.1? No matter what IP or VLAN tagging you have programmed on the radio it should always be accessible from 169.254.1.1 if you are directly connected.

brubble1

Indeed yes, get it in my hands and do the reset button action.  However I want to try 4 Off/On cycles to see if that's going to help.  

ewolff06

Thanks for that trick.  Tried it now, but same result as with a normal network IP. 

Reply from 169.254.1.123: Destination host unreachable.
Reply from 169.254.1.123: Destination host unreachable.
Reply from 169.254.1.1: bytes=32 time=1997ms TTL=64
Reply from 169.254.1.1: bytes=32 time=1ms TTL=64
Reply from 169.254.1.1: bytes=32 time<1ms TTL=64
Request timed out.
Reply from 169.254.1.1: bytes=32 time=6ms TTL=64
Reply from 169.254.1.1: bytes=32 time<1ms TTL=64
Reply from 169.254.1.1: bytes=32 time=13ms TTL=64 ...snip about 20 lines.... Reply from 169.254.1.1: bytes=32 time=1ms TTL=64 Reply from 169.254.1.1: bytes=32 time=15ms TTL=64 Reply from 169.254.1.1: bytes=32 time<1ms TTL=64 Request timed out. Request timed out.


Update:
  Did the Off/On cycle reset - and the Unit is back with us.  Reprogrammed, all seems to be well.  Eth port speed 100Mbps again, where it should be 1000Mbps.  Still in a test setup, not in production yet. 
For your Cambium Pro's, was it maybe my inexperience with Cambium and I inadvertently did something wrong or out of order, should I think nothing of this, or should I be aware with the next one to not duplicate some steps or my "normal" way of programming a unit?   Thanks for the Forums help! 

"as it maybe my inexperience with Cambium and I inadvertently did something wrong or out of order"

Probably not. Could just be a bug in 4.5, it's pretty buggy.  I recently had to go out and factory default / reconfigure an AP that ran fine for 2 years and then suddenly decided to only allow 10 connections at a time (the 2000 AP did not claim to be "Lite" it just changed the number of allowed connections to 10 and would not allow it be changed to anything else).  After the defaulting and it reloading the config it's been fine ever since.

Could also be a problem aggravated by whatever is causing the radio to only do 100mb when it should be doing Gig.

Yeah if it's just two F200's in a PTP configuration, I'd run 4.4.3 or even 3.5.6.

brubble1 and ewolff06  Thank you so much for the info and advice.  

Oddly, when the link pair was tested over the weekend, I had no issue with 100/1000Mbps, just popped up when it was installed on the tower, about 20meter cable between POE and Radio.  There's not a 'long cable' setting like MTik has? 

Should I attempt to put this link back into production, or rather hold off and see if the issue duplicates itself?  Or should I just revert back to an older firmware, and have less chance it might happen again? 

 I would try to resolve the 100Mb ethernet problem. It could be the radio or the cable or the switch (are the  ports on your switch Gigabit ? Some of the PoE Out tiks are 100mb) or the surge suppressor if you are using them. 

 If it should be Gigabit then the fact that it isn't means something is wrong.  

I believe the "long cable" thing isn't something you will find on anything other than Tiks as it's a work around for a design issue with the tiks and not a "feature" and not something the radios would need.


@HermanErasmus wrote:

about 20meter cable between POE and Radio.


Ethernet should work to 100 Meters (328 feet) by standards - so 20 meters should not be a 'long' cable.  If it was me, I'd redo the cables and ends and everything, and make sure that's not a problem. 

Reverted back to 4.4.3 as ewolff06 suggested.   

Cable:  Previous unit on that spot on the tower did report itself as 1Gbps port, when we plugged the ePMP, the port dropped to 100Mbps.  Did pull in a temporary cable to eliminate a possible bad cable, and it was 100Mbps as well.  Port on the Tik is on Auto everything, when I force it to 1Gbps I lose connectivity with the ePMP.