Force300 lockup on ePMP Release 4.5.5

There doesn’t seem to be a 4.5.5 Release thread — so no place to discus or report. I’m not sure if we’re now expected to open our own topics? Or are we suppose to just not discuss/report? Or if we’re supposed to discuss Release versions in the Beta forum now - or what?

ANYWAY - I put 4.5.5 on a Force300 PTP link which has been running 4.5.4-RC16 since it came out. I put 4.5.5 on that PTP link a few hours ago, and the ‘slave’ side locked up twice (requiring a power cycle) in the last couple hours. Rolling back to 4.5.4-R16 and crossing fingers I guess.

40Mhz channel, TDD 75%/25%, chains 56-59, DS9/DS9

PS: If I’ve got the dates correct, we’ve had Force300’s for over two years now - summer 2018, right? Being able to actually use them and count on them really isn’t too much to ask, is it?

1 Like

@ninedd - Are you creating this link with one side as AP and the other as SM? I was going to try 4.5.5 on a sector with about 20 SM’s which have a mix of F300-16, F180 and elevated Ubiquity. Your comment makes me wonder if SM’s will lock up.
Second, when you see a lock up, does the SM remain reachable for reboot? Or do you need to power cycle the SM? Like you said, it’s been a long time and 3000 is still not stable. Frustrated…

1 Like

Hello,

The slave was not reachable both from the Wireless and Ethernet side, is my understanding correct? Could you please send the Tech Support File from the radio, please?

Thank you.

For what it’s worth, I have uploaded this 4.5.5 to our 3000L and 3000MU-MIMO AP’s, with Force300 SMs, and no issue with them that I can see so far. The only problem I saw was the one Force300-to-Force300 PTP link which I upgraded from 4.5.4-RC16 to 4.5.5 Release version. It had been running RC16 since Aug 4th I believe, and within hours of upgrading to 4.5.5, it locked up twice. I have rolled back.

This particular PTP link feeds a fiber INTO our network - so the AP side is at the Fiber feed, and the SM side is ethernet connected to our main router. So, when the SM/Slave locked up, I had to power cycle it. The AP side had remained up, and the SM relinked to it after the reboot. But I don’t know if the SM would have been wirelessly linked or pingable from the AP side (ie, if this was just an ethernet issue or not) but I would suspect not.

So, to be clear - none of the PtMP Force300 SM’s have locked up since upgrading to 4.5.5 yesterday as far as I’m aware. Although I also must say, in the last year or so, clients have been pretty well trained to just power cycle their gear when they have no internet. They’ve learned to do that over and over again, so many of them don’t bother phoning anymore, except when they are cancelling.

2 Likes

I was located on the Slave side. I could not ping or log into the slave. The Slave did have to be power cycled - twice, and then I downgraded it back to 4.5.4-RC16 beta, and it’s been online since.

So - I don’t know it is was just an ethernet issue on the SM, or if it was still linked wirelessly to the AP or not. My feeling is that it was not linked, but I don’t absolutely know. I had to power cycle the SM before I could get back into the network and see what was going on.

Thank you. Excellent details!

1 Like

I feel for you losing customers over this firmware nightmare, I too have sent emails and made phone calls apologising for the disconnects, and its been 19 months so far. I have 145 cambium AC radios on my network and I run 4.4.3 only. Pretty much any other firmware and the whole thing falls apart. I find cambium to be responsive and helpful but the problems just never get fixed. I just saw in a 6-day old post, an issue where the BSA incorrectly repots uplink snr, which causes all sorts of problems - I reported that issue months ago. I just pray that one day a firmware comes out that works, until then i’m on 4.4.3 with random disconnects at best and trips to reboot physically at worst. Happy WISPing everyone :smiley:

3 Likes

When we would get a customer from one of the cable companies their big complaint was almost always “it stops working all the time and you have to unplug it and plug it back in!”. People HATE that. So trough canopy , ubiquiti N and most of ePMP N most of our customers had no idea how to power cycle the radios because most never had to do it. But in the last couple of years they have all learned to do it and as you say, now they just power cycle their stuff and don’t call or complain until they are calling in to cancel their service…

We are still primarily installing AC CPEs but all new expansions are 2000 AP’s and I’m seriously considering throwing up a Ubiquiti AP and seeing if it can possibly be worse…

Upgrade to the latest and report the bugs to support if you’re having them. Staying on old firmware and dealing with old issues you’re never gonna get fixed seems silly.

I got problem with f300 since release. I do swap etc… RMA … the only way i get it work is to put ethernet speed at 100 MBPS . This behavior only happen if one of the radio or both run at 1 Gbps Ethernet speed

Hello,

I’m really sorry to hear you are experiencing issues with F300s series.
I’ve checked the story of your tickets opened with Cambium Support Team.
The first case - the HW issue has been observed and replacement has been sen to you.
Other 2 cases were related to KEEP ALIVE RX STUCK disconnects.
The issue is solved in the latest 4.5.5.
Could you please double-check if it still persists for you?
I appreciate your feedback in advance.

Thank you.

For when new firmware to F300-13L? The last 4.5.2 is doing theses crashes and clients need to reboot them.
Please solve this problem urgently

force 300 con el firware 4.5.5 se bloquea la lan del esclavo y se soluciona reiniciando el esclavo
sigue habeindo esos problemas con el firware 4.5.5

al parecer el problema es cuando el force 300s trabaja a1000 y cuando lo pones a 100 trabaja normal