Frequency Carrier Error

I’ve had a few APs that I’ve gone back to after initial configuration, and there is a configuration error on the “configuration” and “quick start” tabs for the Frequency Carrier. Even though it has one properly set (viewable on the Home Page) the interface doesn’t allow me to specify one.

This is purely a browser cache issue. Reloading the GUI page will resolve the issue. Later releases (1.2.3 and 1.3.4) have greatly addressed the problem. Please upgrade your radios and let us know if you still see the problem.