Front and Back Frequency Reuse deployment with 3.5 firmware

Hi All,

Need a feedback from the community regarding above subject.  Front and Back Reuse Deployment is not working

for us using 3.5.  Ticket has been raised with Cambium more than two months but no feedback. 

We have deployed several new broadband sites in the city in order to increase in BW capacity utilizing ePMP 2000 with smart Ant.  Our challenge is to deploy aprox 12 cell sites but the limitation are free frequency channesl.  We need the frequency reuse to work in order to accomodate the network to grow.  We have tested the front and back scenario accordingly to the installation manualand config method. We experience self interfrence from oposing sector.  We have tried with diffrent frequency and also lowered the output power levels but same result.  Not sure if it is related to firmware issue or there is a hardware issue with the antennas in these scenario. Kindly advise what can be done.



Could you please contact me at fedor.trutsko(at)cambiumnetworks(dot)com?

We will take a look on opened support ticket and try to troubleshoot the issue.

Thank you.

What timing method are you using? Onboard gps? Cmm/packetflux syncbox and injector?
Hopefully not “on board” as that is known a s “free run” in other systems and it will not work.

I would be interested in any information that comes from this . Is there really a problem with frequency reuse in 3.5 ? So far we have only done ABC but channels are getting tight in some areas and I'm seriously considering changing several towers to ABAB just to free up a channel.   GPS Sync is a huge deal for us, it was the entire reason we started throwing Ubiquiti off the towers the day ePMP started shipping.   

We have rolled out 3.5 to one small POP doing ABC and it's far enough from any other towers that GPS sync probably doesn't matter. However if we start rolling 3.5 out to others even though they are ABC many of the towers are close enough to each other that broken frequency reuse will be a deal breaker. 

So, yeah, if this is actually a problem could someone let us know what is going on ?