Help installing CNUT 1.1

I have some older P8 SMs that are on software version 4.2.3

I’ve tried installing CNUT 1.1 but it won’t finishing installing. What can I do to get this SM upgraded to 6.1 so I can at least use CNUT 2 to upgrade it further?

install perl libraries for windows before installing cnut 1.1

I did that, I went to activestate.com/activeperl and installed that package.

Then while installing CNUT it just hangs after about 80%

will not work above windows xp. (ie. vista, 7). personally i just have a linux machine(fedora 10) running all 3 cnut versions.