Help installing CNUT 2.2

Can someone explain to me why I can not download CNUT 2.2 from Motorola’s website? After the download begins and reaches 1%, I get an error message of:

Internet Explorer cannot download setupCNUT_2_20_r1.exe from

The connection from the server was reset

We have tried several different computers with the same results. Any ideas?

No idea what’s going on there, but you can try this one and see if you get any better luck:

EDIT: Took down the url, issue resolved at Moto as per below. CVS

Hey thanks for the quick response, what we found out was that we could download any other software from Moto fine and we could install the CNUT on our Linux machine but it would not come through our network onto our Windows machines. Motorola was actually helpful (usually it seems we are bothering them when we call them-as the last resort). They setup the CNUT download file on another secured website and we were able to download it. Now I just need to learn how to use it :lol:

No problem, glad you got it solved. It won’t take you long to get your head around it…

Just an update: Almost all the APs and SMs are now updated to 8.1.5 and we saw a great increase in throughput (especially in the 2x mode) as well as link test effeciency across the board! I wish I had done this sooner :wink:

Interesting…Maybe it’s time.