Help w/ sm5700 - AP5700 point-to-point

Hi people:

Im new to the Canopys platforms. These units looks very simple and easy to configure but somehow maybe im overlooking something and I cant get the link to work. I can get SM register and come into session with the AP and Nothing.

My current lab setup is 2 laptops, the SM and the AP

IBM Laptop (AP) - - - - - - - - - - - (SM)DELL Laptop

Anyone has any thoughts? Any help is appreciated in advance!

Just a thought…

What OS is the Dell running? XP? Firewall enabled?

XP on both laptops, Firewall turned off. I already tested both laptops on a switch with the current configuration, and they see each other thru the switch.

So I disconnected the rj45 from the switch and connected the pigtail it on the laptop.

I also tested with the SM on the switch and the laptop on the switch.

So far, no luck. I been trying this link for 2 days without success.

Thanks for the follow up.

Please I still need some help here. I went back to default config and had the AP into my network. Im using a simple 4 port router and use DHCP. I get the SM REGISTERED and come into session with the AP but still no luck. No DHCP, no nothing.

I can see both the AP and SM from each side, but still not able to complete the bridge…

can some one help me here?

The canopys are now working… :roll: