Help with epmp1000 ptp link more then 105km (65miles)

we have a working mikrotik and airfiber link of 106km (66 miles) and126 km (79 miles ) passing 150 MB on the airfiber and 70 MB on the mikrotiks (also some bug there) and we are looking for other (less cost) options we tried some cambium epmp 1000 but when i try to configrue the wifi link i never can save more then 65miles or 65 km… that is a bug in the firmware it only shows the error when you try to save it any idea to make it work?
i tried allready abouth 4 different firmwares with no result

antennas are 34 dbi and the links are working, so dont tell me… dont do that

First, 66miles! 6ft dishes?

Second, which hardware are you using? Max range on a 1000-lite is 40miles but a 1000 full (not upgraded) is 124miles. I highly suggest upgrading to firmware 4.6-rc35 (beta but good so far)

How much do you plan on pushing over this link? Maybe look at a ptp550 link, the connectorized version. Rf quality dependant they can push up to 1.6gbps.

sorry i am new to cambium its the epmp5gps we have, the dishes are ok we get -56 to -59 the problem i am talking is not really hardware its when you try to configure the distance, it wont let you save more than 65 miles or kilometers, i will try the beta software to see if the fixed that bug

I got that it was an epmp1000 but there are two different models of connectorized with GPS. IF you have a LITE model then you are going to have problems with that distance configuration.

The lite models are best used for short ptp and low density service areas.

Considering the max link speeds of the 1000 series, look at a connectorized 3000L and the 3000CSM these can do 300mbps each way if you can get a good clean channel and they do 140miles for the max range configuration.

here the error even dough it says 124 miles are possible

here the possible 124

Those errors are usually either finger troubles or you need to clear your browser cache.

Finger troubles start with not properly clearing the input field or adding spaces.

Try clearing the browser cache too.

There is known quirks with different browsers (this is a JASON thing) so try a different web browser. We use firefox and edge (the new IE) and do not have as many issues with these as with others like chrome, but others on here dont have any troubles with chrome so its hit and miss on particular browsers.

i tried allready on a MAC and on 2 diferent pc so cache is not the problem …also 65 is allways the limit, on KM or MILES… i tried to upload a movie but i couldnt

as soon i put 64 or less it works! so for me the limit is wrong on the firmware

Download your configuration and edit it with notepad (wordpad and word add junk to the file) then restore it to the radio. Make sure you follow the syntax or it will reject the restore.

Save and reboot

ok will try that tomorrow :slight_smile: ---- just to be shure thats in backup and restore ? mikrotik has more then one option to do that, therfore i ask

Correct, tools->backup&restore

today i tried to upload a changed backup and again the same error i cant put anything more then 65 miles

Can you send a pic of the home tab for that radio?

If you need to redact mac and IP addresses, its ok. I am looking for another reason why you cant go past 65 miles.

here the home tap the frequency is in auto therefore i guess its 4935 and the equipment is in the lab so therefore we have only 15 dBm output power

sorry for the late reply, that is definitely a epmp1000 full, the only thing I can see that may be the culprit is the flexible timing. try setting to ptp-tdd and a 50:50 ratio and save then reboot. then try setting the max distance to what you need.

00:08:01 Configuration save failed.

Max Range
Reason: Out of range: ‘Integer32 (0…65)’

did change to 50:50 ----sorry same result
i wonder if nobody else had this problem i allready send the tech backup file to support as if noboy can make the same error happend …they just have to change the 65 value to 124 in the integer32…

I think I have your solution, I had to swap out a link so I could have the same hardware.
set your frame size to 5ms using ptp-tdd and 50:50 link ratio. once it is set then you can move the link ratio to whatever

did all that and still same error (i can move till 124 but i cant save it ), what firmware you used ?

here the values same error : Configuration save failed.

Max Range
Reason: Out of range: ‘Integer32 (0…65)’