How Can I Check This connect Problem?

My ePMP force300 SM can’t connect to my ePMP3000,I Have tried many methods, include recovery,upgrade, but it still doesn’t work

Is there any debug methods I can do to debug this problem? Such as check it’s beacon frame or other connect mgmt frames? However,I can‘t capture these frames like other 802.11 standard wireless work through wireshark tools?

Hi. So, give us some more info, so they community can try to help… :slight_smile:

  • Was it previously working and then stopped? Or has this link never worked for you?
  • Can you take screenshots of the config and monitor screens (AP & SM) and post them?
  • What version of the Firmware are you using?
  • What’s the distance, the power settings, the frequency, channel width, etc, etc

As noted, really need more information. Using the assumption that you can talk to the F300 SM and it just not connecting:

Verify you have the SM set to match the AP, such as the correct CHANNEL BANDWIDTH (20 40 80) and FREQUENCY (or just SELECT ALL). Verify you have the AP in the PREFERRED AP list with the correct PRE SHARED KEY.

Assuming you have a workable signal level, there is no reason it should not connect unless for some reason you have set the number of allowed connections in the AP to something less than the maximum. The 3000L can handle 64 connections, the full 3000 can handle 120.


Hi @Andy_Li,
if the issue still exists you can Raise Ticket in the right top of this page. Our engineer will assist you to understand what is wrong.