Issue with upgrade on PTP820C to 11.7

Hi, recently we upgraded a new 23ghz PTP820C radio link (less than 1 year old) from 11.3 to 11.7 using Http upload. Upload was fine on both radios and validated ok, install occured and reached 100%. One radio rebooted fine into 11.7, the other however did not. We have tried accessing the radio by its original ip address, default ip address and the backdoor ip address procedure ( however we are unable to access the radio by any method even though links are active. I have a real sinking feeling that this needs to be RMA - however this is a multiband radio and is on a critical link … I really, really hope the radio has not failed from a simple firmware upgrade … We have also tried power off for some time, and then back on - all to no success. Has others had any such issues, if so any suggestions? Ticket opened with Cambium already and awaiting response.

Hello @arobo ,

is the issue sorted yet?

Sincerely yours,

Niragira Olympe

Install a cable to the management port and try to access that way.