Issues with PMP450 on 15.2.1 and SM with NAT enabled

We're haveing troubles with customers with PMP450 with NAT enabled, when requesting some websites randomly fails. It happens on some NAT customers. Tried to reproduce the problema with one new SM, but without success.

Only found to solve it last friday, was to downgrade de AP to 15.1.3. Then some reference NAT customers solved their web navegation issues.

Changing the NAT customer to Bridge with 3rd Party router, solves de issue. But we've got many customers without a router behind the SM.

Someone else with this same issue?

Another customer with that issue, tried to dowgrade PMP450 AP to version 15.2, better results than 15.2.1 but no resolve. Last downgrade to 15.1.5 resolves the customer issues. All the time, the NAT SM with version 15.2.1, while downgrading the AP to solve the issue.

While you are running NAT are you running VLAN and PPPoE also?   We have seen an issue regarding VLAN, NAT and PPPoE enabled which is fixed in 16.0.   


We aren't using VLAN's. Only NAT'd SM with PPPoE.

But VLAN's are enabled on the AP, but not configured/used on the SMs.

Tried with a customer that called now, to disable the VLAN's on his AP, and seems to solve. Need more feedback from other APs/customer to verify it solves the issue.