Issues with PTP550


Just wanted to check online with other users of PTP550. We installed this unit (along with some Medusa AP's) primarily for throughput. We are currently using the latest firmware with 80Mhz and 40Mhz channel bonding.

We seem to notice a real issue with traffic - attached is a latency report from subscriber to core router through Medusa and PTP550. Previosuly we had a PTP650 (changed for the throughput of the PTP550) and never had these issues. Now we are getting some horrible times and inconsistent results - see graph.

We also noticed that certain ports on connections no longer are available or randomily dont work - again maybe coincidence - but this occured at the same time we installed the new Medusas and PTP550. We have the Medusa in other parts of the network and do not see this issue (have not fully looked into this yet) - so my gut is that it is an issue with the PTP550 for some reason blocking or isolating ports (cant see why)?

And lastly we on the link on the Master we can set a static IP address - however no matter what we do - it continues to fall back to the default IP address We have tried different IP address settings and management VLANs - but still falls back to even though the Web GUI states the IP address correctly. This means essentially we need to login via a subscriber (changing settings) via the access point to get access to the unit. Again - we have updated this unit but still the same issue. The slave however works fine on the static IP address and management VLAN?

Whilst the throughput tests indicate good results - the link performance out of these units is not quite where we wanted to be. Any body else seeing similar? I have also attached the slave units statistics and performance. I notice there is a number of link drops - but have not seen any specific radio issues or problems with the frequencies we are on.

1 Like

amigo disculpa la pregunta algo fuera de tema, que ancho de banda lograste pasar, a que distancia y usando que tipo de dish??

Off topic, however we are using an integrated unit. We tried an 80Mhz + 80Mhz channel bonding and with test got 811Mbps aggregrate..

I am curious if our problems are related to this similar issue here - - as we also have our clients on PPPoE and seem to have similar issues .....

If I had to guess it is this problem "ACG-3345 Uplink VLAN traffic retagged with SM Data VLAN"

I would love to hear from Cambium on an update for this issue. It is causing me to remain on 4.1 because I cant access my vlans across the link otherwise.

My ptp 550 device show 100mbps lan power not show 1.0 g