It just wont work

Hi all,

Needing some help here everyone I recently bought some of this canopy gear to test out for appliction with my towers coverage. What I am running into is This. I have 2 5700BH’s 1 2400 AP and a SM. Now I am strictly just testing this stuff but here is how I have it configured. The 1st backhaul is on the tower with default configuration of is set to 0 and it is set to timing slave and hard wired to a linksys switch with the AP hard wired to the switch as well. The second is exactly 5 miles away and configured in much the same fashion with set 0 and set to timing master.The second is hard wired to a dlink router model dl604 and plugged into port 1 and the wan port having a 10MBPS pipe in it. Both BH’s can talk back and fourth no probelm with a jitter of 2 and RSSI of no lower than a 1100 now I have tested this in the office with this exact configuration and it works like a charm. Now that the gear is up on site now correct me if i am wrong I should be able to plug a laptop into the one at the site and get internet from the router as it assigning Ip’s via DHCp assignments? As well I have tried a 2400SM and cannot get internet from the ap even at 300 yards away. Do i have to add the mac addresses to the router of either of the backhaul’s? Someone please I am about to put this on ebay!!! Thanks so much for any help :?

I do not know what you mean by DNS set to 0? their are not any dns settings in the bh or ap. Here is what i would do. If you already have the 5.7 at the tower as a slave go to expanded stats, spectrum analyzer, enable spectrum analyzer, if you have page auto refresh on the config page with any other value than 0 you should see the page refresh. If it is set to 0 just keep hitting the refresh button on the browser. The little green bars go from left to right the further they go right the more interfearence their is so you want to hope they are all the way left. The scale has numbers like -90, -80, -60, a -60 is a stronger signal than a -90. Look for the weakest one like -90 use that freq for your stuff.

Config of bh at tower with ap

set to timing master
if you are not using a cmm set bh to generate sync
set the freq to what you just saw on spectrum
downlink data to 50%
color code to whatever you want just make bith ends match
save changes
go to ip config
save changes

set the other bh at the router the same way except make it the timing slave

the ap
change the ap to a sm on the config page and analyze the spectrum the same way you did fir the bh. when you decide what freq put it back in ap mode. srt it to recieve sync at the timing port
set freq
set color code
go to ip config and set it the same way as the bh

if you are not using a cmm you need to build a timing cable to connect the ap to the bh at the tower use a piece of cat 5 uv rated if you have it and 2 rj11 6 pin connectors you only need to use pins 1 and 6. plug it in to both and log into the ap. on the status page you should see receiving sync. set your sm up and set your computer to auto detect settings. Set the router for dhcp default should be and up. this should work. sorry this will work.