Link Capacity tool reporting bogus results


I hope someone can explain the figures I am seeing when I run the Link Capacity tool.

I have a AP Advantage and two SM Advantage units. I should get a 14Mbps aggregate throughput.

I ran the Link Capacity tool on one SM and got just under 14Mbps as expected.
I ran the tool on both SMs at the same time, for 10seconds, and both gave me 14Mbps. This is giving me a total aggregate of 28Mbps, wow.

The SMs are both running at 2x. The download/upload is at 50% and nothing else going on.

I ran a nuttcp test (throughput test in one direction) to two devices connected to the SMs at the same time and got 3.5Mbps, which is what I would expect.

Why does the Link Capacity tool report both SMs running at 14Mbps at the same time?



The link test is judging the capacity from SM to AP without regard to factors like number of clients or, for that matter, the source bandwidth feeding the AP.

A reasonable analogy would be a case where several computers are hardwired into the same router: All computers report connection speeds of 100 Mbps, as is common on a Local Area Network.

Of course, when you do a real-world speed test in my example, the source bandwidth (from the Wide Area Network side of the router) as well as how many computers are competing for a slice of that bandwidth, determines the results of the test.

That’s basically what you’re experiencing.

Thanks, that makes sense.