link efficiencies 7.3.6


moved to 7.3.6 hardware scheduling… link tests are poor…

should I worry ? re-align ?

Try to post more info. Need details.


well had 100% up and down when on 7.2.9 SW scheduling.

Moved to 7.3.6 on hardware and the problem started.

All AP’s on POP have been upgraded.

We are seeing poor uplink efficiencies and high re-reg counts. A few were failing to register so we went onsite and changed them to 1x.

I don’t think this dynamic 1x/2x thing works too well. Tonight we are running a script to disable the 2x feature on all SM’s.

Has anyone else experienced a similar issues.

I think I remember some folks having issues after upgrading - I’m not sure about going from 7.2.9 to 7.3.6 though. I know there were issues using pre-7.x HWS.

The 2x mode does not appear to be very stable. As I understand it 2x is only usable when signal and jitter levels are sufficient.

We have always turned 2x off - you can do this on the AP as well to stop the SMs from switching, then if the SM registers you could turn it off there too. At least, I’m pretty sure if you disable it in the AP the SM can’t use it either.


I posted earlier about having problems with 2x mode as well. It didn’t seem to matter how close the client was to the Tower, the readings sucked large and the jitter was through the roof. As far as we could tell, using a NON-Advantage SM in 2x mode doesn’t work very well. But in 1x mode it’s perfectly fine. But the 2x mode seems to work fine with Advantage SM.

For example had a CLient 0.35 miles away without a reflector useing a NON-Advantage SM in 2x mode with clear line of sight and the jitter was 8-14. Drop that same client to 1x mode and the jitter went to 0-2.

Anoth client 1.4miles away with a reflector through trees using an Advantage SM in 2x mode and the jitter is 2-4.


when in 2x mode… the SM is using a higher modulation… this will make it weaker against interferance… hence requires a higher C/I ratio.

You need to check what the noise levels are in the area…

I will switch 2x off at the AP’s too and see what happens

The other thing you need to watch is your control slots. Now that you are running HWS you need to set the appropriate amount of control slots for the amount of SM’s registered to an AP.

I had the same problem when I went to HWS, the P8 radios would regeister then log off, the re-reg and have all sorts of problems. As soon as increased to the proper amount of control slots for my AP with 55+ SM’s it all worked perfectly.

As well, your Jitter will be increased, but I remeber somewhere else in the forum that this normal with HWS. (To a certain degree :? )

we set the control slots last night…

been out of office all day so will get update in the morning…

How’d it go?

The network seems much healthier and stable… I think the link efficiency was a misonception or just early panic…

There are a few SM that need to be revisited, but don’t think that is due to the H/W or 7.3.6

We did a simultaneous sort out of disabling 2x on the SM’s and the control slot settings on the AP’s, so I guess that would have ironed out most of the issues.

However, we are seeing higher jitter values.

Moving 2 of our pops to Advanatage AP’s thats about 400 custoemers… so will see how that goes…