Logo not accessible on Internal Click Through guest portal


If I try to access the logo directly, I simply get redirected.  Why is it still redirecting even though the domains are whitelisted?

Can you try adding a "*." before the URL. For example *.inxwireless.com?

I had that in there first.  It didn't work either, which is why I tried inxwireless.com

There is no redirect from inxwireless.com to www.inxwireless.com any way.


Your expectation is correct, logo should be accessible directly from the client as the domain is whitelisted. Also i checked in my local setup, it works as you expect.

Can you please remove "80" from "Redirection Port", leave this field as empty. Check screenshot.

Please update if you still face the issue.



1 Like

I left it blank and it doesn't seem to change anything.

I don't know what it was before, but when my phone connects it goes to :880.  The logo is stil a broken reference and I can't go to inxwireless.com or imaginenetworksllc.com


Port 880 is the default port for captive portal redirection, that is fine.

Can you please confirm, after connecting a client to your ssid before doing Captive portal login, are you able to reach the whitelisted domain "inxwireless.com" (You can do a ping to "inxwireless.com" from client via cmd prompt / if mobile, install any ping tool app and try pinging the same).

If the ping fails, your logo won't load as the domain is unreachable. Next is to isolate whether issue with whitelisting or your network/DNS issue, please disable Captive portal in your SSID. Now connect a client to the SSID and do ping to "inxwireless.com" . Please share the result of this. 

Can i know the AP software version and AP model.

Please share your device techsupport / config file to "divakar.clement@cambiumnetworks.com"



I get DNS (may be cached, but it's at least correct) for www.inxwireless.com and inxwireless.com but the icmp ping does not respond.

The AP is redirecting me if I try www.inxwireless.com/ or inxwireless.com/ or http://www.inxwireless.com/images/topper.jpg 

I will email you the requested information in a moment.

Figured it out....user error.  I was configuring the wrong "WLAN" guest access.