Lost Access to access point

I changed my eth1 to trunk and put it on vlan10, now I'm unable to access the access point.

anybody know how I can gain access to this thing? I tried plugging my PC directly into the power block (gig data side) and gave myself a static IP in the same subnet as the access point but I couldn't get on it.

Really hope I don't have to reset this thing :(

Could you please provide more information of your configuration?

  • Was the ethernet port configured to Trunk mode?
    • If yes, did you configure Native VLANID=10 and allowed VLAN-ID list should contain 10.
  • Was the ethernet confgiured to Acess mode with native VLAN-ID=10
    • If yes, did you configure switchport same as AP configuration.
1 Like

Ethernet was configured to trunk mode, native vlan was 10, allowed list was 1,10,15

I'm still able to use the wireless, and get a connetion, but I can't ping the access point, I can't get into the management.

These were my settings when I clicked save.


Please us with more information,

1. Device is E400 or E500

2. Did we defined or configured layer 3 SVI ON AP FOR VLAN 10 and 15

3. Hope we have done same trunk configuration on switch (the port to which AP is connected it)

3. Vlan is 1 configured with static IP or dhcp client IP

With Regards,


1. Device is an E400

2. I didn't do anything with SVI, left that default.

3. The switch is configured with vlan10 as native, but also it's configured as a trunk.

3. I configured the access point with a static IP address. I assumed I could access it on my vlan 10 trunk port.


This what we can do to get the access,

1. Connect laptop to VLAN 10 port of L2 / Switch port

2. Configure IP address on laptop with the same subnet range on AP VLAN 10 IP subnet range

3. From the laptop try to open AP using AP VLAN 10 ip

Please let us know your observations.

With Regards,

1 Like

That is how I'm currently connected. with my laptop and that doesn't work.

I even tried plugging my laptop into the data side of the inverter as to avoid any switches.

I reset the device.

I had to create a second interface as vlan 10. I didn't notice the network was defaulted on vlan 1.