lost signal 5700

We have a set of 5700BH canopys. We use them to transmit video/audio from pressbox to an network hub which then sends the signals to a designated location for broadcast on local tv. Last year they worked perfectly, this year not so much. We can get signals but only for a split second, then lost. We thought it was alignment trouble, but naturally it wasn’t. Didn’t change any settings or anything. The only thing that was changed was our network server. In doing this, IP addresses were reassigned.

I believe I have an IP address problem but can’t quite figure it out. I must inform you my knowledge in this area is extremely limited. Be gentle. :slight_smile:

whats the signal level?
jitter?
are they generating sync or recieving it?

Jitter is 0. I’m guessing RSSI stands for signal level and if so that’s 0 (-84dBm). If that’s not right I’m not sure how to test signal level.

signal level is the negative number reading. and if your link is at a -84 or rssi of zero that means either A the unit(s) have failed B it needs to be reaimed
or C theres a massive noise floor.

Now i assume since this is a BH you are using reflectors on both ends?

No, never have. Right now were just sending a signal about 100 yards. Last year we sent a signal 3 blocks and with a clear line of sight we had no problem.

Sorry to ask the dumb question but have you tried hard rebooting them by unplugging the power and plugging the power back in?

Can you copy and paste the signal readings from both units? What software are the running? Can you do a spectrum analysis from each unit in slave mode while the other unit is unplugged? And post the results here.

Thanks

if the units are only 100 yards away and the signal is a -84 im thinking you have some bad units.

Okay, here we go. Yes I have unplugged and plugged them in several times.
DEVICE INFORMATION
Device type: 5.7GHz-BackHaul-Timing Slave - 0a-00-3e-f7-fd-e4
Software Version: CANOPY 7.2.9 Jul 23 2005 01:49:03 BH-DES
Software Boot Version: CANOPYBOOT 3.0
FPGA Version: 020205 (DES)
Uptime: 00:06:24
System Time: 00:06:24 01/01/2001
Ethernet Interface: 100Base-TX Full Duplex
SUBSCRIBER MODEM STATS
Session Status: SCANNING
Registered AP: n/a
RSSI: 0 (-87 dBm)
Jitter: 0
Air Delay: 0 (approximately 0.00 miles (0 feet))

These are the readings for both units.

Spectrum analysis, when refreshed jumps all over the place.

Before I hit the “Factory Default” button, in the IP Configuration section there was an IP address and it was under a Lan2 heading. What about this? Could that make a difference?

the IP address’ has nothing to do with it. the two units do not see each other at all.

I’m confused because I could get a flicker of a picture until I changed that IP address. Now I get nothing. :?

right. now you changed the ip address so if the IP address isnt public you need to change your PCs ip to one on that subnet.

but once again. the IP address have NOTHING to do with the units not physically seeing each other.


EDIT:

are both units set to slave? that can cause them to not see each other one needs to be set to master.

Yes they were, so I changed one to master. Now I have 1 slave and 1 master. Everything seems to be looking normal except the Canopy’s are still not communicating.