I'm trying to get mac-telnet to work from a RouterOS device and it doesn't seem to be working.

It immediately closes the connection as soon as i enter the password.

When i hold my mouse over the tooltip on the setting for mac-telnet under configuration->system, it tells me that I need to change the password for it to work.  I have done that and I am still getting the same results.

Has anybody ever gotten mac-telnet to work from a RoterOS device connecting to an ePMP?


I actually figured out that it works when connecting to an AP that is directly connected to the RouterOS device.

When trying to mac-telnet to one of the bridged SM's connected to the AP is when I'm unable to connect.

What would cause the connection to close immediately after typing the password?  Is there perhaps a setting in the AP that is stopping a successful mac-telnet? (SM isolation, etc...)

I can mac-telnet successfully to the router behind the SM, but not the SM itself...

I can also mac-telnet from the customer's router to the ethernet mac address and connect successfully.

Is there anyway that mac-telnet is possible on the wlan interface?

is there any update on this question?

still not possible mac-telnet a SM in neighbors from a mikrotik RouterOS

disconnected… connection closed…

Is Up to Date both of them!

1 Like

EPMP F300 / 3000 Works for bridge mode only. NAT still not. For ELEVATE not even LLDP after years :wink:

1 Like