Management vlan dropped when enabling E2E Onboard

Seems to be that when the Management vlan is enabled and then the E2E is enabled the E2E i guess onboards its local node and drops the vlan tag… is this expected? shouldn’t the onboard realize the vlan is needed?

1 Like

Thanks for reporting this issue, we will look into it.

@ChrisC - How did you enable Management VLAN in the first step ? Was E2E enabled and disabled prior to this ?

No we enabled the E2E after we had the management vlan enabled already.

I just noticed another issue, we are rebuilding using cnMaestro now and we set management vlan in cnmaestro for the DN and exported it’s onboarding file but the onboarding file doesn’t include the vlan in that file from what i can see so we’ll need to manually configure that since cnMaestro isn’t including the management vlan as part of the json currently.

Also when adding a node in cnmaestro it seems odd theirs no drop-down to set the management vlan and it has to be done after an initial json has already been sent to save on a seperate menu