Maximum number of users reached.

I am bringing our first elevate client online.

I noticed as I made changes and rebooted that the number of logged on users kept increasing.

Now I can't login as 'Maximum number of users reached'...

Am I the only one experiencing this?

Elevating a Nano M5 from v5.6.3

Other issues too but I'll raise another ticket.

Requesting the client to power cycle restores access.

After a reboot number of logged in users continues to increment

I did see this happen when I was doing my initial testing... unfortunately, I can't remember what I did to make it stop.

Actually... I wonder if this is somehow related to the management interface MAC address bug... maybe something to do with multiple radios trying to use the same IP?

Hi,

Could you please try to clear cache and restart your browser.

Sometimes browser initiates severall sessions to device which won't close automatically.

Thank you.

Clearing cache didn't help but it looks like problem does not persist after cold reset.

I gues we will have to make a physical power cycle part of the process.

Hello Lightnet_Barry,

Could you clarify what settings you have changed?

Could you check System Uptime counter on the UI after rebooting? It seems that the device was not rebooted properly because of settings.

Thanks.

I have the issue (not logging out on reboot) on the factory default elevate config (as configured by upgrade process).

The uptime does not appear to be resetting.

I am making many changes to settings, System Name, PPPoE, EAP/TTLS, DHCP Server, LAN IP, Certs etc.

Were SNMP communities changed?
Could you try to configure all parameters except communities and then reboot?

Hi Denys,

I have tried this now.

I have elevated two XM units today (using 3.2.2 firmware)

On one I did not change the SNMP settings (ref Unit A), on the other I did(ref Unit B).

On Unit A (SNMP unchanged) the unit has not been physically power cycled and the number of logged in users continues to increment with each soft-reset or login timeout. I will have to contact the client to power cycle the unit shortly as it is currently at 4 users (of 6).

On Unit B (SNMP changed), the unit reached 'Max number of logged in users' during elevation and required a hard reset. Subsequent to this the number of logged in users has continued to increment with login timeouts but not with soft resets.

having the same issue with epmp 1000 2.4 ver 4.3.2 can't login after upgrade now i have to go to tower to cycle power is that what your telling me? 

2 years have passed why is this still a issue cambium?

Depending on what version you were trying before, it may just be cached content on your browser. We have encountered that problem, and logging from a new/different computer works… or deleting the cache for the AP’s IP address also worked for me.

You can log in over SSH and reboot it remotely, then everything will start working again. 
I am experiencing this issue since we have a monitoring system is not logging out from the radio after all of the checks are performed. It would be great if the radio logs out all of the unused clients. 

As always, keep up the good work @Cambium !!!