NAT Problems

Hi, I have a SM with NAT enable and no DHCP Client or Server enable. This is the configuration:

NAT Private
NAT Public Network
RF Public Network

With nat disable and using the same public ip ( in the client the conection works just fine, but whith Nat enable I can’t access the internet.

Any sugestion ?

What IP do you have in the PC?

jgonzalez wrote:
Hi, I have a SM with NAT enable and no DHCP Client or Server enable.

Maybe here is your problem..
by Enabling NAT you are only forwarding ip addresses outside your LAN, but What IP does your computer have?? (start - run - cmd - ipconfig)

You MUST give your computer an IP address to comunicate with NAT.
1) u can set it manually:
PC Mask:
PC Gateway:
DNS: Your ISP's DNS servers

2) Enable DHCP server on SM so your PC could get automatically the IP address to be part of the *nated* nework.

it should work


Thanks for your answer, I tried that setting the DHCP server, at the begining the SM asign the addres of the NAT private network, but i can’t acces the internet. I configured the IP of the ISP in the public NAT network.

Any sugestion.

i would like to know how to disable NAT
i would like to use the public ip address, because i cant open ports for programs when i’m using the ip address…

To disable NAT you must go to the Advance IP Configuration page and just disble the NAT function.

When you have NAT turned on and statically enter your IP in your PC (ie. are you able to ping anything? Are you able to ping your gateway? ISP’s router? Try pinging the IP addresses instead of the domain names. Perhaps a DNS problem?


i am able to ping and do everything but the problem is that i cant open ports or use p2p programs…
i would like to use bittorrent

Two ways to deal with this.

1. Disable NAT, and move the Public IP address from the SM to your computer. Not recommended unless you have a quality firewall installed on your PC.

2. Get a broadband router (recommended) and put the Public IP in the router and let the router perform NAT. This will allow you to open ports. If you have a laptop, get a wireless router so you use your laptop around the house.

thanks for for help…i’ll try 1 since it involves buying no hardware…and
i’ll just use a softare firewall as usual.